X
Tap here to go to the mobile version of the site.

Support Forum

Images suddenly won't load after updating to version 57

Posted

After updating to version 57, images on forum no longer load automatically. I can right mouse click on them and select view to see them but they are not part of the web page any longer. I have already checked the site permissions and confirmed that "load images" is allowed and I have cleared my cookies and cache.

This is why I hate updates.

After updating to version 57, images on forum no longer load automatically. I can right mouse click on them and select view to see them but they are not part of the web page any longer. I have already checked the site permissions and confirmed that "load images" is allowed and I have cleared my cookies and cache. This is why I hate updates.

Chosen solution

Hello, let's try a refresh:

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:57.0) Gecko/20100101 Firefox/57.0

More Information

Mkll 309 solutions 1956 answers

Chosen Solution

Hello, let's try a refresh:

The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information.

Note: When you use this feature, you will lose any extensions, toolbar customizations, and some preferences. See the Refresh Firefox - reset add-ons and settings article for more information.

To Refresh Firefox:

  1. Open the Troubleshooting Information page using one of these methods:
    • Click the menu button New Fx Menu , click help Help-29 and select Troubleshooting Information. A new tab containing your troubleshooting information should open.
    • If you're unable to access the Help menu, type about:support in your address bar to bring up the Troubleshooting Information page.
  2. At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it.
  3. Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported.
  4. Click Finish and Firefox will reopen.

Did this fix the problem? Please report back to us!

Thank you.

Hello, let's try a refresh: The Refresh feature (called "Reset" in older Firefox versions) can fix many issues by restoring Firefox to its factory default state while saving your bookmarks, history, passwords, cookies, and other essential information. '''''Note:''' When you use this feature, you will lose any extensions, toolbar customizations, and some preferences.'' See the [[Refresh Firefox - reset add-ons and settings]] article for more information. To Refresh Firefox: # Open the Troubleshooting Information page using one of these methods: #*Click the menu button [[Image:New Fx Menu]], click help [[Image:Help-29]] and select ''Troubleshooting Information''. A new tab containing your troubleshooting information should open. #*If you're unable to access the Help menu, type '''about:support''' in your address bar to bring up the Troubleshooting Information page. #At the top right corner of the page, you should see a button that says "Refresh Firefox" ("Reset Firefox" in older Firefox versions). Click on it. #Firefox will close. After the refresh process is completed, Firefox will show a window with the information that is imported. #Click Finish and Firefox will reopen. Did this fix the problem? Please report back to us! Thank you.
pippo-69 0 solutions 3 answers

Helpful Reply

How can a "command" that removes all customization like where the toolbar is or the fact that a menu is shown needs to be called to possibly cure the fact that images do not load? I hate upgrades also I would really 'dislike' to loose my customization

How can a "command" that removes all customization like where the toolbar is or the fact that a menu is shown needs to be called to possibly cure the fact that images do not load? I hate upgrades also I would really 'dislike' to loose my customization

Modified by pippo-69

cor-el
  • Top 10 Contributor
  • Moderator
16391 solutions 147875 answers

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox can show a shield icon at the left end of the location/address bar that some content is blocked by Tracking Protection, click the shield icon for more information.

You can disable this feature in "Options/Preferences -> Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences -> Privacy: "Use Tracking Protection in Private Windows"

If images are missing then check that you do not block images from some domains.

  • you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily

Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions".

Check "Tools -> Page Info -> Media" for blocked images

  • select the first image and use the cursor Down key to scroll through the list
  • if an image in the list is grayed and "Block Images from..." has a checkmark then remove this checkmark to unblock images from this domain

You can check these preferences on the about:config page and make sure they have the default value.

  • permissions.default.image (1)
  • network.http.sendRefererHeader (2)

There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content.

  • make sure your extensions and filters are updated to the latest version

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

See also:

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. Firefox can show a shield icon at the left end of the location/address bar that some content is blocked by Tracking Protection, click the shield icon for more information. You can disable this feature in "Options/Preferences -> Privacy" or via the <b>about:privatebrowsing</b> page that get when you open a New Private Window. *Options/Preferences -> Privacy: "Use Tracking Protection in Private Windows" *https://support.mozilla.org/en-US/kb/tracking-protection-firefox *https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox ---- If images are missing then check that you do not block images from some domains. *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily Check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions". Check "Tools -> Page Info -> Media" for blocked images *select the first image and use the cursor Down key to scroll through the list *if an image in the list is grayed and "<i>Block Images from...</i>" has a checkmark then remove this checkmark to unblock images from this domain You can check these preferences on the <b>about:config</b> page and make sure they have the default value. *permissions.default.image (1) *network.http.sendRefererHeader (2) <hr> There is Tracking Protection that can block (wanted) content, so check the location/address bar for special icons. *https://support.mozilla.org/en-US/kb/control-center-site-privacy-and-security-firefox If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block (wanted) content (e.g. Adblock Plus, NoScript, Ghostery, uBlock Origin) always make sure such extensions do not block (wanted) content. *make sure your extensions and filters are updated to the latest version Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems See also: *http://kb.mozillazine.org/Images_or_animations_do_not_load *http://kb.mozillazine.org/Websites_look_wrong