Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I'm using multi row bookmarks, and it's not fuction since the last update. Please give me a alternative function

more options

Multi row bookmarks has stopped functioned. Please adwise?

Chosen solution

Your directory is actually wrong.

1. Enter about:support in the URL bar 2. Find the Open folder button. Press it 3. Your profile folder will open. 4. In this folder create chrome folder. 5. In this chrome paste your userChrome.css 6. Restart the browser.

Read this answer in context 👍 2

All Replies (6)

more options

<deleted>

Sorry, wrong answer.

Modified by TyDraniu

more options

There is no file with that name;userChrome.css on my computer.

Moore suggetions?

Regards Ray

more options

In this case you have to create this file in the specified directory (Profile folder under chrome subfolder).

With the following content:

@namespace url(http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul);
#personal-bookmarks
{
 display: block;
}
#personal-bookmarks #PlacesToolbar
{
 display: block;
 min-height: 0px;
 overflow-x: hidden;
 overflow-y: auto;
 max-height: 999px;
}
#personal-bookmarks #PlacesToolbar > hbox
{
 display: -moz-stack !important;
 left: 0px;
 right: 0px;
 width: 100%;
}
#personal-bookmarks #PlacesToolbar #PlacesToolbarItems
{
 /*display:block;*/
 overflow-x: visible;
 overflow-y: visible;
}
#personal-bookmarks #PlacesToolbar #PlacesToolbarItems > box
{
 display: block;
}
#personal-bookmarks #PlacesToolbar > .bookmark-item
{
 visibility: visible !important;
}
#personal-bookmarks #PlacesToolbar .chevron
{
 display: none;
}
#personal-bookmarks #PlacesToolbar > hbox > hbox
{
 overflow-x: hidden;
 overflow-y: hidden;
}
#personal-bookmarks #PlacesToolbar  #PlacesToolbarDropIndicator[collapsed="true"]
{
 display: none;
}
#personal-bookmarks #PlacesToolbar #PlacesToolbarDropIndicator
{
 display: none;
}
#personal-bookmarks #PlacesToolbar toolbarbutton.bookmark-item
{
 padding-top: 2px;
 padding-bottom: 2px;
 padding-left: 3px;
 padding-right: 3px;
}
#personal-bookmarks #PlacesToolbar toolbarbutton.bookmark-item:hover:active:not([disabled="true"]),
#personal-bookmarks #PlacesToolbar toolbarbutton.bookmark-item[open="true"]
{
 padding-top: 2px !important;
 padding-bottom: 2px !important;
 -moz-padding-start: 4px;
 -moz-padding-end: 2px;
}
#personal-bookmarks #PlacesToolbar toolbarseparator
{ 
 -moz-appearance: none !important;
 visibility: visible !important;
 display: inline;
 text-shadow: none !important;
 border-left: 3px solid ThreeDShadow !important;
 border-right: 3px solid ThreeDHighlight !important;
 vertical-align: middle;
}
#personal-bookmarks toolbarbutton.bookmark-item[dragover][open]
{
 -moz-appearance: toolbarbutton;
}
more options

In the file userChrome.css I put everything in that file that you suggested me, but it will not work. I couldn't forward the file userChrome.css in my reply.

more options

Chosen Solution

Your directory is actually wrong.

1. Enter about:support in the URL bar 2. Find the Open folder button. Press it 3. Your profile folder will open. 4. In this folder create chrome folder. 5. In this chrome paste your userChrome.css 6. Restart the browser.

more options

Thanks. its workin in two rows, is it possible to get tree rows?

Regards Ray