Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

The home page has changed from a usefull top websites menu to a search bar.

  • 5 replies
  • 14 have this problem
  • 3216 views
  • Last reply by AIKnow

more options

In recent updates the home page, which used to be a top-websites menu, has changed into a search bar. Is there any way I can get this menu back? If not, are there any plans at mozilla to put back this menu. It was a great feature when firefox quantum firs launched.

I currently have the new tab menu as homepage because it also lets met pin web pages. I would however like to see the old menu return. Please let me know if there is any way I can get this menu back.

Kind regards,

Mathuis

Chosen solution

Hi  !

Would you please take a look at this article :

https://www.ghacks.net/2017/06/12/a-look-at-an-early-version-of-firefox-57s-new-tab-page/

If you want to get the 'old' New Tab page back, you could do this :

Type in the address bar about:config (press Enter) (promis to be careful, if asked)

Type in the search bar and look for the preference :

browser.newtabpage.activity-stream.enabled

and set its value to false

Then close and restart Firefox.

Read this answer in context 👍 15

All Replies (5)

more options

Chosen Solution

Hi  !

Would you please take a look at this article :

https://www.ghacks.net/2017/06/12/a-look-at-an-early-version-of-firefox-57s-new-tab-page/

If you want to get the 'old' New Tab page back, you could do this :

Type in the address bar about:config (press Enter) (promis to be careful, if asked)

Type in the search bar and look for the preference :

browser.newtabpage.activity-stream.enabled

and set its value to false

Then close and restart Firefox.

more options

Thank you. It worked perfectly fine!

more options

Mathuis said

Thank you. It worked perfectly fine!

My pleasure - I'm so glad it worked for you  !

more options

See also:

  • Bug 1411797 - Turn off activity stream for 57

(please do not comment in bug reports
https://bugzilla.mozilla.org/page.cgi?id=etiquette.html
)


  • browser.newtabpage.activity-stream.aboutHome.enabled
more options

Thank you, this worked for me as well.