X
Tap here to go to the mobile version of the site.

Support Forum

It seems you're attempting to post malformed content. I get this when attempting to reply to a comment in nola.com?

Posted

Using latest mozilla firefox I get the above message when I attempt to reply to a comment with the newspaper web site. I can log in and I can make comments, but, cannot reply to comments. No problems using Chrome or IE. have cleared the nola.com cookies several times as suggested by nola.com, but, still does not work. The message is get when I try to reply is: It seems you're attempting to post malformed content. Any suggestions out there? Thanks!

Using latest mozilla firefox I get the above message when I attempt to reply to a comment with the newspaper web site. I can log in and I can make comments, but, cannot reply to comments. No problems using Chrome or IE. have cleared the nola.com cookies several times as suggested by nola.com, but, still does not work. The message is get when I try to reply is: It seems you're attempting to post malformed content. Any suggestions out there? Thanks!

Chosen solution

The problem disappeared. Could have been something with nola.com?

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 27.0 r0

Application

  • Firefox 56.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64; rv:56.0) Gecko/20100101 Firefox/56.0
  • Support URL: https://support.mozilla.org/1/firefox/56.0.2/WINNT/en-US/

Extensions

  • Norton Safe Web 2.3.0.24 (nortonsafeweb@symantec.com)
  • Norton Security Toolbar 2017.11.0.1 ({C1A2A613-35F1-4FCF-B27F-2840527B6556})
  • Norton Safe Search 1.0.1.5 (nortonsafesearch@symantec.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Radeon HD 8570D
  • adapterDescription2:
  • adapterDeviceID: 0x990e
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 aticfx32 aticfx32 aticfx32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 768
  • adapterRAM2:
  • adapterSubsysID: 2ae0103c
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.18696
  • driverDate: 9-10-2013
  • driverDate2:
  • driverVersion: 13.152.1.1000
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'disabled', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'disabled', u'message': u'Disabled by pref', u'type': u'user'}], u'name': u'HW_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'unavailable', u'message': u'Hardware compositing is disabled', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'unavailable', u'description': u'Direct2D', u'log': [{u'status': u'unavailable', u'message': u'Direct2D requires Direct3D 11 compositing', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'disabled', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'unavailable', u'message': u'D3D11 compositing is disabled', u'type': u'default'}, {u'status': u'disabled', u'message': u'D3D11 compositing is disabled', u'type': u'env'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'default'}], u'name': u'GPU_PROCESS'}, {u'status': u'unavailable', u'description': u'WebRender', u'log': [{u'status': u'opt-in', u'message': u'WebRender is an opt-in feature', u'type': u'default'}, {u'status': u'unavailable', u'message': u'ANGLE is disabled', u'type': u'runtime'}], u'name': u'WEBRENDER'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'skia'}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • webgl1DriverExtensions: GL_ANGLE_framebuffer_blit GL_ANGLE_framebuffer_multisample GL_ANGLE_instanced_arrays GL_ANGLE_pack_reverse_row_order GL_ANGLE_request_extension GL_ANGLE_robust_client_memory GL_ANGLE_texture_compression_dxt3 GL_ANGLE_texture_compression_dxt5 GL_ANGLE_texture_usage GL_ANGLE_translated_shader_source GL_CHROMIUM_bind_generates_resource GL_CHROMIUM_bind_uniform_location GL_CHROMIUM_copy_texture GL_CHROMIUM_sync_query GL_EXT_blend_minmax GL_EXT_color_buffer_half_float GL_EXT_debug_marker GL_EXT_frag_depth GL_EXT_occlusion_query_boolean GL_EXT_read_format_bgra GL_EXT_robustness GL_EXT_shader_texture_lod GL_EXT_texture_compression_dxt1 GL_EXT_texture_filter_anisotropic GL_EXT_texture_format_BGRA8888 GL_EXT_texture_storage GL_EXT_unpack_subimage GL_KHR_debug GL_NV_fence GL_NV_pack_subimage GL_OES_EGL_image GL_OES_EGL_image_external GL_OES_depth32 GL_OES_element_index_uint GL_OES_get_program_binary GL_OES_packed_depth_stencil GL_OES_rgb8_rgba8 GL_OES_standard_derivatives GL_OES_texture_float GL_OES_texture_float_linear GL_OES_texture_half_float GL_OES_texture_half_float_linear GL_OES_texture_npot GL_OES_vertex_array_object
  • webgl1Extensions: ANGLE_instanced_arrays EXT_blend_minmax EXT_color_buffer_half_float EXT_frag_depth EXT_shader_texture_lod EXT_texture_filter_anisotropic MOZ_debug OES_element_index_uint OES_standard_derivatives OES_texture_float OES_texture_float_linear OES_texture_half_float OES_texture_half_float_linear OES_vertex_array_object WEBGL_color_buffer_float WEBGL_compressed_texture_s3tc WEBGL_debug_renderer_info WEBGL_debug_shaders WEBGL_lose_context MOZ_WEBGL_lose_context MOZ_WEBGL_compressed_texture_s3tc
  • webgl1Renderer: Google Inc. -- ANGLE (AMD Radeon HD 8570D Direct3D9Ex vs_3_0 ps_3_0)
  • webgl1Version: OpenGL ES 2.0 (ANGLE 2.1.0.dec065540d5f)
  • webgl1WSIInfo: EGL_VENDOR: Google Inc. (adapter LUID: 0000000000008c18) EGL_VERSION: 1.4 (ANGLE 2.1.0.dec065540d5f) EGL_EXTENSIONS: EGL_EXT_create_context_robustness EGL_ANGLE_d3d_share_handle_client_buffer EGL_ANGLE_d3d_texture_client_buffer EGL_ANGLE_surface_d3d_texture_2d_share_handle EGL_ANGLE_query_surface_pointer EGL_ANGLE_window_fixed_size EGL_NV_post_sub_buffer EGL_KHR_create_context EGL_EXT_device_query EGL_KHR_image EGL_KHR_image_base EGL_KHR_gl_texture_2D_image EGL_KHR_gl_renderbuffer_image EGL_KHR_get_all_proc_addresses EGL_ANGLE_flexible_surface_compatibility EGL_ANGLE_create_context_webgl_compatibility EGL_CHROMIUM_create_context_bind_generates_resource EGL_EXTENSIONS(nullptr): EGL_EXT_client_extensions EGL_EXT_platform_base EGL_EXT_platform_device EGL_ANGLE_platform_angle EGL_ANGLE_platform_angle_d3d EGL_ANGLE_device_creation EGL_ANGLE_device_creation_d3d11 EGL_ANGLE_experimental_present_path EGL_KHR_client_get_all_proc_addresses
  • webgl2DriverExtensions: -
  • webgl2Extensions: -
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webgl2Version: -
  • webgl2WSIInfo: -
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic
  • windowUsingAdvancedLayers: False

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
cor-el
  • Top 10 Contributor
  • Moderator
16559 solutions 149500 answers

This issue can be caused by corrupted cookies or cookies that are blocked.

If clearing cookies didn't help then It is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted.

  • rename/remove cookies.sqlite (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted.

You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the about:profiles page.

This issue can be caused by corrupted cookies or cookies that are blocked. If clearing cookies didn't help then It is possible that the cookies.sqlite file in the Firefox profile folder that stores the cookies got corrupted. *rename/remove <b>cookies.sqlite</b> (cookies.sqlite.old) and if present delete cookies.sqlite-shm and cookies.sqlite-wal in the Firefox profile folder in case cookies.sqlite got corrupted. You can use the button on the "Help -> Troubleshooting Information" (about:support) page to go to the current Firefox profile folder or use the <b>about:profiles</b> page. *Help -> Troubleshooting Information -> Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox

Question owner

Changed the cookies.sqlite file to old after closing firefox. the other two cookies.sqlite files only show when firefox is open. Restarted firefox, went to nola.com and tried to reply to a comment and got same message I got before. It seems you're attempting to post malformed content. Sorry but unfortunately the problem must be something else. Thanks for trying to help. Guess I will have to use Chrome or IE if I want to respond to comments in nola.com.

Changed the cookies.sqlite file to old after closing firefox. the other two cookies.sqlite files only show when firefox is open. Restarted firefox, went to nola.com and tried to reply to a comment and got same message I got before. It seems you're attempting to post malformed content. Sorry but unfortunately the problem must be something else. Thanks for trying to help. Guess I will have to use Chrome or IE if I want to respond to comments in nola.com.

Modified by marv6

Question owner

Heres something: If I type in the reply then cut and paste it back I get the following just below the reply: img {-moz-force-broken-image-icon: 1;} If I delete that and hit enter it accepts my reply. This appears to be a firefox problem to me. Any comments? Actually, saw this on another site and they said they only had this problem with firefox?

Heres something: If I type in the reply then cut and paste it back I get the following just below the reply: img {-moz-force-broken-image-icon: 1;} If I delete that and hit enter it accepts my reply. This appears to be a firefox problem to me. Any comments? Actually, saw this on another site and they said they only had this problem with firefox?
cor-el
  • Top 10 Contributor
  • Moderator
16559 solutions 149500 answers

Are you using some kind of signature?

Did you paste any content in that editor area? Is this a plain text editor or a rich text editor that accepts HTML code?


Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Are you using some kind of signature? Did you paste any content in that editor area? Is this a plain text editor or a rich text editor that accepts HTML code? ---- Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems

Question owner

Have default theme. Hardware acceleration is off. disabled extensions still no solution. img {-moz-force-broken-image-icon: 1;} What does this mean? I get it when I cut and paste my reply in the reply section. it is right below my reply. If I delete it and click on reply the reply works. Go figure?

Have default theme. Hardware acceleration is off. disabled extensions still no solution. img {-moz-force-broken-image-icon: 1;} What does this mean? I get it when I cut and paste my reply in the reply section. it is right below my reply. If I delete it and click on reply the reply works. Go figure?

Question owner

See the following images.

See the following images.

Question owner

After cut and paste.

After cut and paste.

Question owner

If I delete the part below agreed and click post comment it works.

If I delete the part below agreed and click post comment it works.
cor-el
  • Top 10 Contributor
  • Moderator
16559 solutions 149500 answers

If I check the code in the builtin Inspector then I see that text as part of a style sheet that is part of content editable document that is used by this editor. I don't know why this would be interpreted as text by the website .

If I check the code in the builtin Inspector then I see that text as part of a style sheet that is part of content editable document that is used by this editor. I don't know why this would be interpreted as text by the website .

Question owner

Check out this site for others having the same problem http://www.ign.com/boards/threads/it-seems-you-are-attempting-to-post-malformed-content.455040353/ Also, someone posted the following on this site: Date Posted: Aug 31, 2017

  1. 20
   I downgraded from Firefox 55 to version 54 and the problem disappeared. Not a great solution, but it works for now.  Apparently I am not the only one with this problem.
Check out this site for others having the same problem http://www.ign.com/boards/threads/it-seems-you-are-attempting-to-post-malformed-content.455040353/ Also, someone posted the following on this site: Date Posted: Aug 31, 2017 #20 I downgraded from Firefox 55 to version 54 and the problem disappeared. Not a great solution, but it works for now. Apparently I am not the only one with this problem.

Question owner

cor-el, think I found the problem . Again today I started firefox in safe mode and was able to make my reply work. So, went back to regular firefox and disabled all the add ons and while re enabling them one by one I found that My Norton 360 Safe web add-on is causing the conflict. So, for now if I want to make a reply I can either disable the the safe web add-on or do the cut and paste thing and delete the error-message to get it to work. Thanks for trying to help. You pointed me in the right direction. That being said why did this problem start with firefox 55?

cor-el, think I found the problem . Again today I started firefox in safe mode and was able to make my reply work. So, went back to regular firefox and disabled all the add ons and while re enabling them one by one I found that My Norton 360 Safe web add-on is causing the conflict. So, for now if I want to make a reply I can either disable the the safe web add-on or do the cut and paste thing and delete the error-message to get it to work. Thanks for trying to help. You pointed me in the right direction. That being said why did this problem start with firefox 55?
cor-el
  • Top 10 Contributor
  • Moderator
16559 solutions 149500 answers

Helpful Reply

You should contact Norton if there is a problem with one of their components for Firefox.

You should contact Norton if there is a problem with one of their components for Firefox. *https://community.norton.com/en/forums

Question owner

Contacted Norton. Still waiting to hear from Norton. Many thanks for your help.

Contacted Norton. Still waiting to hear from Norton. Many thanks for your help.

Question owner

norton says it might be a problem with nola.com! I don't think so since there is no problem using IE or Chrome. I believe that is a problem between Norton safe web add-on and firefox 56.0.2. If It worked with firefox 54.0 then there is a problem with the more recent versions of firefox and safe web add-on. Works just fine with safe web disabled. Just my opinion. Bottom line: something not working right between Norton safe web and Firefox 56.0.2. No problems with Norton tool bar(at this time) and Norton Safe Browsing Version 4 add-ons.

norton says it might be a problem with nola.com! I don't think so since there is no problem using IE or Chrome. I believe that is a problem between Norton safe web add-on and firefox 56.0.2. If It worked with firefox 54.0 then there is a problem with the more recent versions of firefox and safe web add-on. Works just fine with safe web disabled. Just my opinion. Bottom line: something not working right between Norton safe web and Firefox 56.0.2. No problems with Norton tool bar(at this time) and Norton Safe Browsing Version 4 add-ons.

Modified by marv6

cor-el
  • Top 10 Contributor
  • Moderator
16559 solutions 149500 answers

The screenshot I wanted to attach with the Inspector got added in the wrong thread, so I will give it another try.

You can see the text in a style tag that should show as real text and shouldn't affect the message that you send.

The screenshot I wanted to attach with the Inspector got added in the wrong thread, so I will give it another try. You can see the text in a style tag that should show as real text and shouldn't affect the message that you send.

Modified by cor-el

Chosen Solution

The problem disappeared. Could have been something with nola.com?

The problem disappeared. Could have been something with nola.com?