Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After update Firefox will not open

  • 1 reply
  • 43 have this problem
  • 111 views
  • Last reply by jscher2000

more options

I just updated Firefox and now it will not open, only a small box opens and says :

XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xul Line Number 1663, Column 11: <vbox id="widget-overflow-fixed-list" class="widget-overflow-list" hidden="true" </p>


^

Chosen solution

I'm not sure what is causing that, but could you try starting Firefox in its Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

If Firefox starts in Safe Mode, please try updating your extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then on the right side, find the small "gear" button above the list, click that, and try "Check for Updates."

Read this answer in context 👍 9

All Replies (1)

more options

Chosen Solution

I'm not sure what is causing that, but could you try starting Firefox in its Safe Mode? In Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is not running: Hold down the Shift key when starting Firefox.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" button > Restart with Add-ons Disabled
  • Help menu > Restart with Add-ons Disabled

and OK the restart.

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any improvement?

If Firefox starts in Safe Mode, please try updating your extensions on the Add-ons page. Either:

  • Ctrl+Shift+a (Mac: Command+Shift+a)
  • "3-bar" menu button (or Tools menu) > Add-ons
  • type or paste about:addons in the address bar and press Enter/Return

In the left column of the Add-ons page, click Extensions. Then on the right side, find the small "gear" button above the list, click that, and try "Check for Updates."