Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Bookmark toolbar is not working

  • 3 replies
  • 31 have this problem
  • 6387 views
  • Last reply by Livewire42v

more options

After updating firefox, my bookmark toolbar does not work. The bar itself is there but there are no bookmarks. I can't restore or add any bookmarks.

Chosen solution

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Read this answer in context 👍 3

All Replies (3)

more options

Chosen Solution

hello, can you try to replicate this behaviour when you launch firefox in safe mode once? if not, maybe an addon is interfering here...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

more options

Make sure toolbars like the "Bookmarks Toolbar" are visible. Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily
  • check that "Bookmarks Toolbar Items" is on the Bookmarks Toolbar
  • if "Bookmarks Toolbar Items" is not on the Bookmarks Toolbar then drag it back from the Customize palette to the Customize window to the Bookmarks Toolbar
  • if missing items are in the Customize palette then drag them back from the Customize window to the toolbar
  • if you do not see an item on a toolbar and in the Customize palette then click the Restore Defaults button in the Customize palette window to restore the default toolbar set.
more options

Thanks for the reply! For some reason, the update turned off the bookmark toolbar so I had to open the customization menu and enable it once again.