Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

What happened to my menu bar? How can I get it back?

  • 8 replies
  • 17 have this problem
  • 15661 views
  • Last reply by cor-el

more options

By "menu bar" I mean that bar that contains menus such as "File", "View", etc. I can't find those menus anywhere, and I can't find a way to restore them.

Chosen solution

hi, press the alt key - then you cna go into the view menu > toolbars and permamently enable the menu bar there...

Read this answer in context 👍 28

All Replies (8)

more options

Chosen Solution

hi, press the alt key - then you cna go into the view menu > toolbars and permamently enable the menu bar there...

more options

Thanks, philipp!

more options

OK, so the alt key makes the menu bar appear, but it doesn't stay there! The minute I click elsewhere or do anything, it disappears again! How do I get the menu bar to STAY showing at the top? I am using v56.0.1 (32-bit).

Modified by RustyCP

more options

philipp said

hi, press the alt key - then you cna go into the view menu > toolbars and permamently enable the menu bar there...

For Version 57, I find that this answer is a bit outdated. Pressing Alt only places KEY FOCUS on the menu bar itself if it is enabled. And the combined ALT + - doesn't do anything at all for me here.

The revamped Firefox 57 has a Customize selection on the right side now with a little paint brush next to it. You then click the drop-down menu for Toolbars at the bottom to enable the menu again, because for some reason they think we want the new features by default.

To be honest, I don't appreciate the Easter Egg hunt to find my old settings. But I realize this is a vastly different program from what it was and settings probably don't migrate well.

Mumbles

more options

Thanks!!!

more options

Mr_Mumbles said

philipp said
hi, press the alt key - then you cna go into the view menu > toolbars and permamently enable the menu bar there...

For Version 57, I find that this answer is a bit outdated. Pressing Alt only places KEY FOCUS on the menu bar itself if it is enabled. And the combined ALT + - doesn't do anything at all for me here.

The revamped Firefox 57 has a Customize selection on the right side now with a little paint brush next to it. You then click the drop-down menu for Toolbars at the bottom to enable the menu again, because for some reason they think we want the new features by default.

To be honest, I don't appreciate the Easter Egg hunt to find my old settings. But I realize this is a vastly different program from what it was and settings probably don't migrate well.

Mumbles

No matter what I do in my V57 there's no 'customize' option or little paintbrush or drop down menu with toolbars in it. HELP!!!

more options

This morning when I turned on my computer Firefox was nowhere to be found. So I went to the Mozilla website and downloaded it again. After installing I right-clicked on the top bar and found a drop down with a 'menu bar' selection. Lo and behold everything seems OK at the moment. V57.0.3 THANKS all for the help offered.

more options

Open the Customize window and set what toolbars (Show/Hide Toolbars) and toolbar items to display.

  • Right-click empty toolbar area -> Customize
  • "3-bar" menu button -> Customize
  • View -> Toolbars
    *you can tap the Alt key or press the F10 key to show the hidden Menu Bar temporarily