Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Secure Connection Failed. Error code: SSL_ERROR_ACCESS_DENIED_ALERT

  • 1 reply
  • 43 have this problem
  • 1080 views
  • Last reply by jnovonj

more options

Hi,

 For the new version of Mozzilla Firefox (57.0b3 (64-bit)) Project Quantum in Microsoft Windows  7 Professional I get this error when I visit this popular page:

https://mail.google.com/


8< --------------------------------------- 8< --------------------------------------------

Secure Connection Failed

An error occurred during a connection to mail.google.com. Peer received a valid certificate, but access was denied. Error code: SSL_ERROR_ACCESS_DENIED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Report errors like this to help Mozilla identify and block malicious sites


>8 --------------------------------------- >8 --------------------------------------------

Other sites, I did not find any problems.

Modified by jnovonj

Chosen solution

Hi,

I have found a solution for this problem:

in about:config

modify the value security.tls.version.max to 3 instead of 4


Un Saludo

Read this answer in context 👍 15

All Replies (1)

more options

Chosen Solution

Hi,

I have found a solution for this problem:

in about:config

modify the value security.tls.version.max to 3 instead of 4


Un Saludo

Modified by jnovonj