Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Some fonts doesn't shows in e10s tabs

  • 7 replies
  • 2 have this problem
  • 82 views
  • Last reply by cor-el

more options

Since two weeks ago maybe, some websites have no text or wierd texts in e10s tabs (see attached screenshot).

I have no idea how to report a bug to Firefox though.

Modified by Extarys

All Replies (7)

more options

I though I added a screenshot, here it is.

more options

What font is Firefox using on these pages?

You can right-click and select "Inspect Element" to open the builtin Inspector with this element selected. You can check the font used for selected text in the Font tab in the right pane of the Inspector.

more options

Arial, sans-serif.

removing Arial from the stylesheet show the content. Wow, didnt think of that. So it must be my arial font that is corrupted?

more options

Looks like Verdana too, Microsoft fonts - I'll see if I can reinstall those.

(Can I edit an answer? I can't seem to find the option)

more options

Those fonts aren't installed in my computer.

more options

Any update?

more options

You can do a font test to see if you can identify corrupted font(s).

You can try different default fonts and temporarily disable website fonts to test the selected default font.

  • Options/Preferences -> Content: Fonts & Colors -> Advanced
    [ ] "Allow pages to choose their own fonts, instead of my selections above"