X
Tap here to go to the mobile version of the site.

Support Forum

Issue uploading images on a new support question

Posted

I posted another question before this, and tried uploading an image to display the problem I encountered, but after the image uploaded, the "uploading" indicator/animation just kept spinning indefinitely, and the image never appeared in my question. Even more frustrating, I couldn't find an appropriate place or method to report issues with the site, not the software, in any mozilla.org pages.

I posted another question before this, and tried uploading an image to display the problem I encountered, but after the image uploaded, the "uploading" indicator/animation just kept spinning indefinitely, and the image never appeared in my question. Even more frustrating, I couldn't find an appropriate place or method to report issues with the site, not the software, in any mozilla.org pages.

Chosen solution

I believe he misspoke. It was just a case of the image being too large or our server was having an issue at that moment. Please use imgur.com or a similar image host in the future if the image appears to hang on upload.

I tested uploading multiple images in a new question & it worked fine. Thanks for reporting your problems uploading images, we'll keep testing it to be sure.

Read this answer in context 0
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Linux; U; Android 4.4.2; en-us; LGL41C Build/KOT49I.L41CV10a) AppleWebKit/537.16 (KHTML, like Gecko) Version/4.0 Mobile Safari/537.16 Chrome/33.0.0.0

More Information

Tonnes
  • Top 25 Contributor
  • Locale Leader
184 solutions 1066 answers

Helpful Reply

Adding images to new questions is disabled on purpose. Please upload images in a new reply.

Adding images to new questions is disabled on purpose. Please upload images in a new reply.
Was this helpful to you? 2
Quote
FredMcD
  • Top 10 Contributor
3170 solutions 42806 answers

Sometimes the file is too large for the website.

If the upload seems to be stuck, mouse on top of the image. An 'X' should show up. Press it. Then try again.

Sometimes the file is too large for the website. If the upload seems to be stuck, mouse on top of the image. An 'X' should show up. Press it. Then try again.
Was this helpful to you? 0
Quote

Question owner

Tonnes said

Adding images to new questions is disabled on purpose. Please upload images in a new reply.

Why? And if that's the case, why isn't that mentioned anywhere, or the feature just removed from the 'new support question' page entirely? This is a pathetically undermanaged support site, just like every other site I've used. Customer service seems to have gone the way of 'Idiocracy', doesn't matter if it's online or in-store.

''Tonnes [[#answer-1008041|said]]'' <blockquote> Adding images to new questions is disabled on purpose. Please upload images in a new reply. </blockquote> Why? And if that's the case, why isn't that mentioned anywhere, or the feature just removed from the 'new support question' page entirely? This is a pathetically undermanaged support site, just like every other site I've used. Customer service seems to have gone the way of 'Idiocracy', doesn't matter if it's online or in-store.

Modified by DevilSlayerDante

Was this helpful to you?
Quote
Noah_SUMO
  • Moderator
96 solutions 570 answers

Chosen Solution

I believe he misspoke. It was just a case of the image being too large or our server was having an issue at that moment. Please use imgur.com or a similar image host in the future if the image appears to hang on upload.

I tested uploading multiple images in a new question & it worked fine. Thanks for reporting your problems uploading images, we'll keep testing it to be sure.

I believe he misspoke. It was just a case of the image being too large or our server was having an issue at that moment. Please use imgur.com or a similar image host in the future if the image appears to hang on upload. I tested uploading multiple images in a new question & it worked fine. Thanks for reporting your problems uploading images, we'll keep testing it to be sure.
Was this helpful to you?
Quote

Question owner

Is 85KB too big?

Is 85KB too big?
Was this helpful to you?
Quote
Noah_SUMO
  • Moderator
96 solutions 570 answers

Helpful Reply

Oh, not at all. Just did some more testing & it maxes out at 1 MB.

All I can imagine is there was a issue with the server that hosts the uploaded images at the time you tried to attach them. I can't reproduce the issue now but will be watching for it over the next few weeks to see if it reappears. Again, sorry for the bad experience here but I can assure you it's not common for it to fail.

Also regarding a place to report site issues specific to this site, we are working on that but it will take time before it is ready.

Oh, not at all. Just did some more testing & it maxes out at 1 MB. All I can imagine is there was a issue with the server that hosts the uploaded images at the time you tried to attach them. I can't reproduce the issue now but will be watching for it over the next few weeks to see if it reappears. Again, sorry for the bad experience here but I can assure you it's not common for it to fail. Also regarding a place to report site issues specific to this site, we are working on that but it will take time before it is ready.

Modified by Noah_SUMO

Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15586 solutions 141085 answers

Make sure that it is a JPG or PNG image and that you use a standard compression.

Make sure that it is a JPG or PNG image and that you use a standard compression.
Was this helpful to you?
Quote

Question owner

Noah_SUMO said

Oh, not at all. Just did some more testing & it maxes out at 1 MB. All I can imagine is there was a issue with the server that hosts the uploaded images at the time you tried to attach them. I can't reproduce the issue now but will be watching for it over the next few weeks to see if it reappears. Again, sorry for the bad experience here but I can assure you it's not common for it to fail. Also regarding a place to report site issues specific to this site, we are working on that but it will take time before it is ready.

I just tested the image upload function with the same .jpg that wouldn't work before, and it's working. So I'm inclined to agree with you about the possible server "hiccup".

''Noah_SUMO [[#answer-1008554|said]]'' <blockquote> Oh, not at all. Just did some more testing & it maxes out at 1 MB. All I can imagine is there was a issue with the server that hosts the uploaded images at the time you tried to attach them. I can't reproduce the issue now but will be watching for it over the next few weeks to see if it reappears. Again, sorry for the bad experience here but I can assure you it's not common for it to fail. Also regarding a place to report site issues specific to this site, we are working on that but it will take time before it is ready. </blockquote> I just tested the image upload function with the same .jpg that wouldn't work before, and it's working. So I'm inclined to agree with you about the possible server "hiccup".

Modified by DevilSlayerDante

Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.