Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Cant find "disable hardware Acceleration" option in Advance settings

  • 3 replies
  • 15 have this problem
  • 40031 views
  • Last reply by cor-el

more options

Where is disable hardware Acceleration

Chosen solution

Hi   !

Would you please take a look at this article (scroll down some) :

http://techdows.com/2017/08/firefox-55-disable-hardware-acceleration.html

Any good  ?

Read this answer in context 👍 4

All Replies (3)

more options

Chosen Solution

Hi   !

Would you please take a look at this article (scroll down some) :

http://techdows.com/2017/08/firefox-55-disable-hardware-acceleration.html

Any good  ?

more options

That helped, thanks. It resolved my weird green screen on YouTube. This thing should be disabled by default.

more options

You can try to set this pref to false on the about:config page instead of disabling hardware acceleration.

  • media.windows-media-foundation.allow-d3d11-dxva

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.