X
Tap here to go to the mobile version of the site.

Support Forum

I have a blank white screen on some websites in Firefox but can access those sites fine in Safari

Posted

I have a blank white screen, no error message, on some websites in Firefox (after upgrading) but can access those sites fine in Safari. I have tried to follow some advice seen in the forums but not yet found the answer.

I have cleared all history. Reload page command-shift-R

I have a blank white screen, no error message, on some websites in Firefox (after upgrading) but can access those sites fine in Safari. I have tried to follow some advice seen in the forums but not yet found the answer. I have cleared all history. Reload page command-shift-R

Chosen solution

Thank you Fred.

I upgraded to 55.0.2 yesterday, and the white screen issue has occurred since then (yesterday evening and today morning, UK time).

I had deleted cookies and cache with no effect, and had then gone on to Clear All History (including all cookies, browsing history etc) before coming to this forum.

Following your suggestion I started Firefox in Safe Mode. However I could not find Use Hardware Acceleration in Advanced / General (3 Accessibility options: cursor keys to navigate, search for text when typing, warn on website redirection; and 3 Browsing options: autoscrolling, smooth scrolling, spelling) or any other tab under Advanced.

However whilst I was in Safe Mode I was able to open the previously white screen site with success, and also the gmail login site worked.

I restarted with Add-Ons Enabled and those two sites continue to work.

Entering Safe Mode just by itself seems to have solved the problem?? I've not taken any other steps.

Thank you though!

Read this answer in context 1
Quote

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.12; rv:55.0) Gecko/20100101 Firefox/55.0

More Information

Question owner

Perhaps a linked symptom: I went to sign into google mail (to verify this question!) - the google mail sign in page came up, I could enter my email address, but clicking the "Next" button did nothing. Again I can do the exact same thing in Safari without a problem.

Perhaps a linked symptom: I went to sign into google mail (to verify this question!) - the google mail sign in page came up, I could enter my email address, but clicking the "Next" button did nothing. Again I can do the exact same thing in Safari without a problem.

Modified by JJ_here

Was this helpful to you? 3
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Update Firefox to the latest version 55.0.2


Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, Start Firefox in Safe Mode {web link} A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

https://support.mozilla.org/en-US/kb/update-firefox-latest-version?cache=no Update Firefox to the latest version 55.0.2 -------------------- Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, '''[https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode]''' {web link} A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?
Was this helpful to you? 3
Quote

Chosen Solution

Thank you Fred.

I upgraded to 55.0.2 yesterday, and the white screen issue has occurred since then (yesterday evening and today morning, UK time).

I had deleted cookies and cache with no effect, and had then gone on to Clear All History (including all cookies, browsing history etc) before coming to this forum.

Following your suggestion I started Firefox in Safe Mode. However I could not find Use Hardware Acceleration in Advanced / General (3 Accessibility options: cursor keys to navigate, search for text when typing, warn on website redirection; and 3 Browsing options: autoscrolling, smooth scrolling, spelling) or any other tab under Advanced.

However whilst I was in Safe Mode I was able to open the previously white screen site with success, and also the gmail login site worked.

I restarted with Add-Ons Enabled and those two sites continue to work.

Entering Safe Mode just by itself seems to have solved the problem?? I've not taken any other steps.

Thank you though!

Thank you Fred. I upgraded to 55.0.2 yesterday, and the white screen issue has occurred since then (yesterday evening and today morning, UK time). I had deleted cookies and cache with no effect, and had then gone on to Clear All History (including all cookies, browsing history etc) before coming to this forum. Following your suggestion I started Firefox in Safe Mode. However I could not find Use Hardware Acceleration in Advanced / General (3 Accessibility options: cursor keys to navigate, search for text when typing, warn on website redirection; and 3 Browsing options: autoscrolling, smooth scrolling, spelling) or any other tab under Advanced. However whilst I was in Safe Mode I was able to open the previously white screen site with success, and also the gmail login site worked. I restarted with Add-Ons Enabled and those two sites continue to work. Entering Safe Mode just by itself seems to have solved the problem?? I've not taken any other steps. Thank you though!

Modified by JJ_here

Was this helpful to you? 1
Quote
FredMcD
  • Top 10 Contributor
3227 solutions 43528 answers

Probably a corrupt file was removed. Glad to help. Safe Surfing.

Probably a corrupt file was removed. Glad to help. Safe Surfing.
Was this helpful to you? 0
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.