X
Tap here to go to the mobile version of the site.

Support Forum

Help stop firefox from remembering my bloger sign-ins

Posted

I mainly use firefox in using blogger.com. Very recently google changed some setting and now we're signed in unless we specifically sign out. I only use IE for blogger for replying to comments, and I noticed after my last xomment, IE kept pre-loading my name and e-mail. So when I posted to the blogger help forum, I found out about the change. Notwithstanding I was pretty sure I signed out from IE and blogger didn't itself sign me out.

THEN yesterday, I noticed firefox was now preloading my name/e-mail AND password. I'm getting angrier and angrier. With IE, if I go to blogger with inprivate browsing, it doesn't preload. BUT yesterday I tried the firefox private browsing window and it was STILL preloading my e-mail At that point....

Just before I came here I checked my firsfox settings and I have it set to clear history and cache when I close the browser. I looked at my cookies and only saw one - and it wasn't from blogger.

What can I do to address this? I DO NOT WANT BLOGGER/GOOGLE TO REMEMBER ME, PERIOD, Any help out there?

Thanks in advance!

I mainly use firefox in using blogger.com. Very recently google changed some setting and now we're signed in unless we specifically sign out. I only use IE for blogger for replying to comments, and I noticed after my last xomment, IE kept pre-loading my name and e-mail. So when I posted to the blogger help forum, I found out about the change. Notwithstanding I was pretty sure I signed out from IE and blogger didn't itself sign me out. THEN yesterday, I noticed firefox was now preloading my name/e-mail AND password. I'm getting angrier and angrier. With IE, if I go to blogger with inprivate browsing, it doesn't preload. BUT yesterday I tried the firefox private browsing window and it was STILL preloading my e-mail At that point.... Just before I came here I checked my firsfox settings and I have it set to clear history and cache when I close the browser. I looked at my cookies and only saw one - and it wasn't from blogger. What can I do to address this? I DO NOT WANT BLOGGER/GOOGLE TO REMEMBER ME, PERIOD, Any help out there? Thanks in advance!

Chosen solution

Go to Firefox Menus then Tools then Options then Security and untick Remember Logins for Sites.

This may work for you : https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms and https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import

Please let us know if this solved your issue or if need further assistance.

Read this answer in context 1
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; Trident/7.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

Pkshadow
  • Top 10 Contributor
225 solutions 2392 answers

Chosen Solution

Go to Firefox Menus then Tools then Options then Security and untick Remember Logins for Sites.

This may work for you : https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms and https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import

Please let us know if this solved your issue or if need further assistance.

Go to Firefox Menus then Tools then Options then Security and untick Remember Logins for Sites. This may work for you : https://support.mozilla.org/en-US/kb/control-whether-firefox-automatically-fills-forms and https://support.mozilla.org/en-US/kb/password-manager-remember-delete-change-and-import Please let us know if this solved your issue or if need further assistance.
Was this helpful to you? 1
Quote

Question owner

HI Pkshadow -

WOW thanks for replying... and guess what. That seems to have done the trick! The sequence to finding that check box was quite different than what you described, though. Don't think I saw "tools", but when I did find my way to 'security', I found the desired check box! Hey, I don't use the menu that often :-)

I was just at blogger forum and they recommend clearing cache before starting to login to login to blogger via in-private browsing. I already have it to clear history upon closing, So I hope that will do.

Again, Thanks!

HI Pkshadow - WOW thanks for replying... and guess what. That seems to have done the trick! The sequence to finding that check box was quite different than what you described, though. Don't think I saw "tools", but when I did find my way to 'security', I found the desired check box! Hey, I don't use the menu that often :-) I was just at blogger forum and they recommend clearing cache before starting to login to login to blogger via in-private browsing. I already have it to clear history upon closing, So I hope that will do. Again, Thanks!
Was this helpful to you?
Quote
Pkshadow
  • Top 10 Contributor
225 solutions 2392 answers

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15572 solutions 141001 answers

Note that you may have once visited the website in normal mode and saved the password. In PB mode you can't save a new password, but Firefox will auto-fill or offer to fill a saved password.

Note that you may have once visited the website in normal mode and saved the password. In PB mode you can't save a new password, but Firefox will auto-fill or offer to fill a saved password.
Was this helpful to you?
Quote

Question owner

I did choose your reply. Hope that will help. But strange, there didn't seem to be a reply button to THIS post - so I chose quote and hope that's ok.

It's a relief to be able to continue to use fireox for blogger...


Pkshadow said

Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support.
I did choose your reply. Hope that will help. But strange, there didn't seem to be a reply button to THIS post - so I chose quote and hope that's ok. It's a relief to be able to continue to use fireox for blogger... ''Pkshadow [[#answer-990106|said]]'' <blockquote> Hello, I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily. Thank you for contacting Mozilla Support. </blockquote>
Was this helpful to you?
Quote

Question owner

Hi cor-el

thanks for chiming in here. Sure, I used firefox for blogger before the change.

Now if I may, you left a reply to my other question - "My blogger stats and other pages don't scroll/display correctly." But I didn't understand your reply at all. AT ALL. I'm still having the same problem (and it's even worse in IE and opera!), so maybe you or someone could relook at that and maybe reinterpret what you were trying to tell me. Let me know if you might need the url of the question and I'll see if I can post that. Thanks!

cor-el said

Note that you may have once visited the website in normal mode and saved the password. In PB mode you can't save a new password, but Firefox will auto-fill or offer to fill a saved password.
Hi cor-el thanks for chiming in here. Sure, I used firefox for blogger before the change. Now if I may, you left a reply to my other question - "My blogger stats and other pages don't scroll/display correctly." But I didn't understand your reply at all. AT ALL. I'm still having the same problem (and it's even worse in IE and opera!), so maybe you or someone could relook at that and maybe reinterpret what you were trying to tell me. Let me know if you might need the url of the question and I'll see if I can post that. Thanks! ''cor-el [[#answer-990158|said]]'' <blockquote> Note that you may have once visited the website in normal mode and saved the password. In PB mode you can't save a new password, but Firefox will auto-fill or offer to fill a saved password. </blockquote>
Was this helpful to you?
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15572 solutions 141001 answers

Maybe it is best to create a new thread with this scroll issue since this was initially started when this forum was hosted on Lithium and was about an older Firefox version.


You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History").

Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note.

You can't recover from this 'forget' unless you have a backup of involved files.

If you revisit a 'forgotten' website then data from that website will be saved once again.

Maybe it is best to create a new thread with this scroll issue since this was initially started when this forum was hosted on Lithium and was about an older Firefox version. *[/questions/1157725] My blogger stats and other pages won't scroll/display correctly. ---- You can remove all data stored in Firefox from a specific domain via "Forget About This Site" in the right-click context menu of an history entry ("History -> Show All History" or "View -> Sidebar -> History"). Using "Forget About This Site" will remove all data stored in Firefox from that domain like bookmarks and history and cookies and passwords and cache and exceptions, so be cautious. If you have a password or other data from that domain that you do not want to lose then make sure to backup this data or make a note. You can't recover from this 'forget' unless you have a backup of involved files. If you revisit a 'forgotten' website then data from that website will be saved once again. *https://support.mozilla.org/en-US/kb/delete-browsing-search-download-history-firefox
Was this helpful to you?
Quote

Question owner

Hi cor-el

Thanks for stopping back and replying. I start a new thread then on my scroll issue, but I'm curious. Why do you say I have an older version of firefox? I THOUGHT I was up to date or was that just updates and stuff?. To be honest, I probably couldn't tell you exactly WHICH version I have. I tried looking some time ago, but couldn't seem to find it. WHERE DO I LOOK?

That info on "forget about this site" was interesting. But I'm guessing that since I will use inprivate browsing with blogger from now on (thanks to Pkshadow pointing me to that check box, and that I have firefox set to clear history and all on exit, I would think I probably wouldn't need to use that option.

BTW you may want to tell those who maintain this forum, the bold (and itlalics work REALLY weird. Instead of the selected text in our compose box actually turning bold, it gets - quotes - around it? Very usettling! And normally if you hit bold or italics again while text is still selected and it's bold or italics, that second hit will turn it off. I don't know what it does but when I did that, I just saw MORE QUOTES. Maybe you could persuade someone to tweak that ---- it makes it difficult to use those options. I wanted to bold something but decided not to because of how it was working. You all may think it's inconsequential but little things like that can make a difference to users one way or another.

Hi cor-el Thanks for stopping back and replying. I start a new thread then on my scroll issue, but I'm curious. Why do you say I have an older version of firefox? I THOUGHT I was up to date or was that just updates and stuff?. To be honest, I probably couldn't tell you exactly WHICH version I have. I tried looking some time ago, but couldn't seem to find it. WHERE DO I LOOK? That info on "forget about this site" was interesting. But I'm guessing that since I will use inprivate browsing with blogger from now on (thanks to Pkshadow pointing me to that check box, and that I have firefox set to clear history and all on exit, I would think I probably wouldn't need to use that option. BTW you may want to tell those who maintain this forum, the bold (and itlalics work REALLY weird. Instead of the selected text in our compose box actually turning bold, it gets - quotes - around it? Very usettling! And normally if you hit bold or italics again while text is still selected and it's bold or italics, that second hit will turn it off. I don't know what it does but when I did that, I just saw MORE QUOTES. Maybe you could persuade someone to tweak that ---- it makes it difficult to use those options. I wanted to bold something but decided not to because of how it was working. You all may think it's inconsequential but little things like that can make a difference to users one way or another.
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.