X
Tap here to go to the mobile version of the site.

Support Forum

I can't get firefox to save my passwords. How do I turn it on?

Posted

Some passwords are saved but now Firefox won't save any sign in's that I use. How do I turn the save back on? I use windows 7.

Some passwords are saved but now Firefox won't save any sign in's that I use. How do I turn the save back on? I use windows 7.

Chosen solution

Did you verify that you aren't running Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) like I posted above?

Read this answer in context 2
Quote

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
15471 solutions 140143 answers

Helpful Reply

Is remember logins enabled?

  • Options/Preferences -> Security: Logins: [X] "Remember logins for sites"

Also make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History).

  • Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history"
  • Deselect: [ ] "Always use Private Browsing mode"
Is remember logins enabled? *Options/Preferences -> Security: Logins: [X] "Remember logins for sites" Also make sure you do not run Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History). *https://support.mozilla.org/en-US/kb/Private+Browsing *Options/Preferences -> Privacy -> Firefox will: "Use custom settings for history" *Deselect: [ ] "Always use Private Browsing mode"
Was this helpful to you? 4
Quote
Happy112
  • Top 10 Contributor
313 solutions 3319 answers

Helpful Reply

HI   !
Would you check the following please, just in case you inadvertently changed the setting :

3-bar menu => Options => Security = > Under   'Logins': Make sure that 'Remember logins for sites' is checked.

(Edit : while I was typing this cor-el posted his answer, which includes my advice)

HI &nbsp; !<BR> Would you check the following please, just in case you inadvertently changed the setting : 3-bar menu => Options => Security = > Under &nbsp; 'Logins': Make sure that 'Remember logins for sites' is checked. (Edit : while I was typing this cor-el posted his answer, which includes my advice)

Modified by Happy112

Was this helpful to you? 3
Quote

Question owner

It does not allow me to check the remember logins.

It does not allow me to check the remember logins.
Was this helpful to you? 1
Quote
cor-el
  • Top 10 Contributor
  • Moderator
15471 solutions 140143 answers

Chosen Solution

Did you verify that you aren't running Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) like I posted above?

Did you verify that you aren't running Firefox in permanent Private Browsing mode (Always use Private Browsing mode; Never Remember History) like I posted above?
Was this helpful to you? 2
Quote

Question owner

Works fine now. Thanks

Works fine now. Thanks
Was this helpful to you?
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.