X
Tap here to go to the mobile version of the site.

Support Forum

After downloading the latest Windows 10 update, there is a delay between typing and printing in Gmail, problem not in Open Office

Posted

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

6/19/2017. Downloaded latest version of Windows 10 Updates. Now when I type in Gmail there are frequent little delays between stroking a key and printing. Words are run together and have missing letters. I can only type really really slow. Any body else have this problem? It isn't happening here in this paragraph or in Open Source documents. Just in Gmail. Have latest Firefox and Gmail.

Chosen solution

Hi   !

This could be down to the latest Windows update, but would you try this :

3-bar menu => Options => Advanced => General tab

Under   'Browsing' :

uncheck :   'Use hardware acceleration when available'

Does that make a difference   ?

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Shockwave Flash 26.0 r0
  • Shockwave Flash 22.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:54.0) Gecko/20100101 Firefox/54.0

More Information

Happy112 561 solutions 5694 answers

Chosen Solution

Hi   !

This could be down to the latest Windows update, but would you try this :

3-bar menu => Options => Advanced => General tab

Under   'Browsing' :

uncheck :   'Use hardware acceleration when available'

Does that make a difference   ?

Hi &nbsp; ! <BR> This could be down to the latest Windows update, but would you try this : 3-bar menu => Options => Advanced => General tab Under &nbsp; 'Browsing' : '''un'''check : &nbsp; 'Use hardware acceleration when available' Does that make a difference &nbsp; ?

Question owner

I tried your solution and the problem was solved except I went back and checked "use hardware acceleration when available" and tried it again to see if I could bring back the problem , but it still worked. I will leave it checked for now and if the problem returns, I will uncheck it again.

Thank you Happy112, cweingartner

I tried your solution and the problem was solved except I went back and checked "use hardware acceleration when available" and tried it again to see if I could bring back the problem , but it still worked. I will leave it checked for now and if the problem returns, I will uncheck it again. Thank you Happy112, cweingartner

Modified by cweingartner