X
Tap here to go to the mobile version of the site.

Support Forum

Quero que as janelas estejam sempre com zoom a 140%. Não quero ajustar toda hora mas sim uma única vez.

Posted

Não uso a tela do notebook mas sim de minha TV 46" (HDMI). Em 100% as letras ficam muito pequenas, sendo que o ideal fica em torno de 140%. Atualmente só consigo aumentar dentro da própria página e, se abrir outra aba, também terei que aumentar manualmente. Em outros navegadores consigo essa configuração com facilidade.

Não uso a tela do notebook mas sim de minha TV 46" (HDMI). Em 100% as letras ficam muito pequenas, sendo que o ideal fica em torno de 140%. Atualmente só consigo aumentar dentro da própria página e, se abrir outra aba, também terei que aumentar manualmente. Em outros navegadores consigo essa configuração com facilidade.

Chosen solution

Olá Hall999,

Boa tarde!

Conforme solução encontrada nesta pergunta: Como controlar o tamanho da página?

Desculpa!

Desconsidere a solução apresentada acima, uma vez que o complemento não é compatível com a versão 53.0.3 do Mozilla Firefox.

Siga os passos abaixo para acessar configurações avançadas e poder fazer esta mudança de zoom padrão para todas as páginas.

Tome cuidado ao mudar valores em alguma chave dentro destas configurações, pois pode comprometer o desempenho do navegador drasticamente e torná-lo quase inutilizável.

  • Na barra de endereços digite: about:config e clique em Eu aceito os riscos!
  • Busque pela chave: browser.zoom.siteSpecific e mude o valor de True para False.

Mesmo assim, não é recomendado que você utilize valores superior a 150%, a menos que você tenha um monitor de alta resolução.

Por favor, nos informe se isso resolver o seu problema! Se continuar com dificuldades, por favor, poste aqui para podermos ajudar.

Abraços,

Estevão.

Read this answer in context 3
Quote

Additional System Details

Application

  • Firefox 53.0.3
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:53.0) Gecko/20100101 Firefox/53.0
  • Support URL: https://support.mozilla.org/1/firefox/53.0.3/WINNT/pt-BR/

Extensions

  • Application Update Service Helper 2.0 (aushelper@mozilla.org)
  • Avast Online Security 12.0.211 (wrc@avast.com)
  • Google™ Translator Lite 0.2.8 (jid1-f3mYMbCpz2AZYl@jetpack)
  • IObit Surfing Protection & Ads Removal 2.1.3 (ascsurfingprotectionnew@iobit.com)
  • Multi-process staged rollout 1.14 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • uBlock Origin 1.12.4 (uBlock0@raymondhill.net)
  • Web Compat 1.0 (webcompat@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics
  • adapterDescription2:
  • adapterDeviceID: 0x0046
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igdumdx32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 56091b50
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.10586.839
  • driverDate: 11-26-2012
  • driverDate2:
  • driverVersion: 8.15.10.2900
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}, {u'status': u'unavailable', u'description': u'GPU Process', u'log': [{u'status': u'available', u'type': u'default'}, {u'status': u'unavailable', u'message': u'Multi-process mode is not enabled', u'type': u'runtime'}], u'name': u'GPU_PROCESS'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'skia', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • webgl2Renderer: WebGL creation failed: * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Error during ANGLE OpenGL init. * Exhausted GL driver caps.
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Direct3D11 vs_4_0 ps_4_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Estevão Santos 9 solutions 114 answers

Chosen Solution

Olá Hall999,

Boa tarde!

Conforme solução encontrada nesta pergunta: Como controlar o tamanho da página?

Desculpa!

Desconsidere a solução apresentada acima, uma vez que o complemento não é compatível com a versão 53.0.3 do Mozilla Firefox.

Siga os passos abaixo para acessar configurações avançadas e poder fazer esta mudança de zoom padrão para todas as páginas.

Tome cuidado ao mudar valores em alguma chave dentro destas configurações, pois pode comprometer o desempenho do navegador drasticamente e torná-lo quase inutilizável.

  • Na barra de endereços digite: about:config e clique em Eu aceito os riscos!
  • Busque pela chave: browser.zoom.siteSpecific e mude o valor de True para False.

Mesmo assim, não é recomendado que você utilize valores superior a 150%, a menos que você tenha um monitor de alta resolução.

Por favor, nos informe se isso resolver o seu problema! Se continuar com dificuldades, por favor, poste aqui para podermos ajudar.

Abraços,

Estevão.

Olá Hall999, Boa tarde! '''Conforme solução encontrada nesta pergunta:''' [https://support.mozilla.org/pt-BR/questions/1085908 Como controlar o tamanho da página?] Desculpa! '''''Desconsidere a solução apresentada acima, uma vez que o complemento não é compatível com a versão 53.0.3 do Mozilla Firefox.''''' Siga os passos abaixo para acessar configurações avançadas e poder fazer esta mudança de zoom padrão para todas as páginas. ''Tome cuidado ao mudar valores em alguma chave dentro destas configurações, pois pode comprometer o desempenho do navegador drasticamente e torná-lo quase inutilizável.'' * Na barra de endereços digite: '''''about:config''''' e clique em '''Eu aceito os riscos!''' * Busque pela chave: '''browser.zoom.siteSpecific''' e mude o valor de '''True''' para '''False'''. Mesmo assim, não é recomendado que você utilize valores superior a 150%, a menos que você tenha um monitor de alta resolução. Por favor, nos informe se isso resolver o seu problema! Se continuar com dificuldades, por favor, poste aqui para podermos ajudar. Abraços, Estevão.

Modified by Estevão Santos

Was this helpful to you? 3
Quote
Ask a question

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.