X
Tap here to go to the mobile version of the site.

Support Forum

How do I "You can disable the warning when you type in a name/password field by setting this pref to false. security.insecure_field_warning.contextual.enab

Posted

I don't understand the instruction: You can disable the warning when you type in a name/password field by setting this pref to false.

   security.insecure_field_warning.contextual.enabled = false 

What does that mean?

I don't understand the instruction: You can disable the warning when you type in a name/password field by setting this pref to false. security.insecure_field_warning.contextual.enabled = false What does that mean?

Modified by Moses

Chosen solution

I think you found that preference name in another thread, so let me provide a little more context for you and anyone else reading.

Firefox 52 provided a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. See: Insecure password warning in Firefox.

The warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. In that case, you can clear it by tapping the Esc key or move to the next field by pressing the Tab key.

If that doesn't work or is too inconvenient:

To Remove the Warning Panels

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

(4) Assume this login could be easily stolen and avoid re-using it on important sites

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

Moses
  • Top 25 Contributor
  • Moderator
444 solutions 3559 answers

I've removed your e-mail per forum policy as we won't email you with support. There's only forum support.

You can change that pref at about:config. Simply plug about:config into your Address Bar, hit enter, and click the button saying you'll be careful.

On the top, you'll find a search box / filter box. Start typing the pref above ( security.insecure_field_warning.contextual.enabled) and double click it to set it to false (it should be true and unbolded and bolded and false). Restart Firefox and the message should be gone.

I've removed your e-mail per forum policy as we won't email you with support. There's only forum support. You can change that pref at <b>about:config</b>. Simply plug about:config into your Address Bar, hit enter, and click the button saying you'll be careful. On the top, you'll find a search box / filter box. Start typing the pref above ( security.insecure_field_warning.contextual.enabled) and double click it to set it to false (it should be true and unbolded and bolded and false). Restart Firefox and the message should be gone.
jscher2000
  • Top 10 Contributor
6619 solutions 54110 answers

Chosen Solution

I think you found that preference name in another thread, so let me provide a little more context for you and anyone else reading.

Firefox 52 provided a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. See: Insecure password warning in Firefox.

The warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. In that case, you can clear it by tapping the Esc key or move to the next field by pressing the Tab key.

If that doesn't work or is too inconvenient:

To Remove the Warning Panels

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful.

(2) In the search box above the list, type or paste insec and pause while the list is filtered

(3) Double-click the security.insecure_field_warning.contextual.enabled preference to switch the value from true to false

(4) Assume this login could be easily stolen and avoid re-using it on important sites

I think you found that preference name in another thread, so let me provide a little more context for you and anyone else reading. Firefox 52 provided a new warning on HTTP sites to remind you that your login is not protected from interception because there is no encryption on HTTP connections, your username and password are sent out over the network as plain text. See: [[Insecure password warning in Firefox]]. <p>The warning panel should appear below the user name and/or password field, but depending on the site's styling, it might block the field. <u>In that case, you can clear it by tapping the Esc key</u> or move to the next field by pressing the Tab key.</p> If that doesn't work or is too inconvenient: <p><em><strong>To Remove the Warning Panels</strong></em></p> <p>(1) In a new tab, type or paste <strong>about:config</strong> in the address bar and press Enter/Return. Click the button promising to be careful.<br><br>(2) In the search box above the list, type or paste <strong>insec</strong> and pause while the list is filtered<br><br>(3) Double-click the <strong>security.insecure_field_warning.contextual.enabled</strong> preference to switch the value from true to false<br><br>(4) Assume this login could be easily stolen and avoid re-using it on important sites</p>