X
Tap here to go to the mobile version of the site.

Support Forum

Firefox only works in safe mode. I have tried everything I can think of including cleaning everything related to Mozilla.

Posted

Everything was working perfectly yesterday. Today I boot up my pc, start firefox and notice it takes about 5minutes to load in to first page. Even going in to menu has several minutes delay. It's completely unusable.

I'm using newest version of firefox and windows 7 64.

After browsing internet a bit with my tablet, I tried things to fix it. Things I tried:

1. Scan my pc with Malwarebytes Anti-Malware and BitDefender. Nothing was found. 2. Uninstall and reinstall firefox. Didn't help at all. 3. Use "Refresh firefox" and make a new profile. Didn't help. 4. Turn off ALL plugins and add-ons and turn off hardware acceleration. 5. Uninstalled firefox, cleaned with Ccleaner, searched my pc for anything mozilla related and deleted them all. Booted my pc in safe mode and scanned again. Reinstalled Firefox and again, it's too slow. Everything I do has 20s-5min delay.

So, now I have completely clean install of firefox with no addons, no plugins, and it only works in safe mode. Everything is slowed by 1000% when not using safe mode, and if I click anything while it loads, it stops responding but does not generate any errors.

I have used firefox for years and now I have this problem I can't seem to solve at all. Only thing I can think of anymore is to do clean windows install, but I would prefer not to do that. Is there anything I could still do to fix this problem? I repeat, I completely cleaned everything Mozilla and firefox related from my pc, including register and it had no effect, other than that firefox install was thinking it was the first time I'm installing it.

Everything was working perfectly yesterday. Today I boot up my pc, start firefox and notice it takes about 5minutes to load in to first page. Even going in to menu has several minutes delay. It's completely unusable. I'm using newest version of firefox and windows 7 64. After browsing internet a bit with my tablet, I tried things to fix it. Things I tried: 1. Scan my pc with Malwarebytes Anti-Malware and BitDefender. Nothing was found. 2. Uninstall and reinstall firefox. Didn't help at all. 3. Use "Refresh firefox" and make a new profile. Didn't help. 4. Turn off ALL plugins and add-ons and turn off hardware acceleration. 5. Uninstalled firefox, cleaned with Ccleaner, searched my pc for anything mozilla related and deleted them all. Booted my pc in safe mode and scanned again. Reinstalled Firefox and again, it's too slow. Everything I do has 20s-5min delay. So, now I have completely clean install of firefox with no addons, no plugins, and it only works in safe mode. Everything is slowed by 1000% when not using safe mode, and if I click anything while it loads, it stops responding but does not generate any errors. I have used firefox for years and now I have this problem I can't seem to solve at all. Only thing I can think of anymore is to do clean windows install, but I would prefer not to do that. Is there anything I could still do to fix this problem? I repeat, I completely cleaned everything Mozilla and firefox related from my pc, including register and it had no effect, other than that firefox install was thinking it was the first time I'm installing it.

Chosen solution

hi, we are currently aware of a bitdefender signature update that's causing some havoc for firefox users unfortunately... https://www.reddit.com/r/firefox/comments/69zsnj/help_super_laggy_firefox_browser_08052017/dhbles0/

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
4846 solutions 21463 answers

Chosen Solution

hi, we are currently aware of a bitdefender signature update that's causing some havoc for firefox users unfortunately... https://www.reddit.com/r/firefox/comments/69zsnj/help_super_laggy_firefox_browser_08052017/dhbles0/

hi, we are currently aware of a bitdefender signature update that's causing some havoc for firefox users unfortunately... https://www.reddit.com/r/firefox/comments/69zsnj/help_super_laggy_firefox_browser_08052017/dhbles0/

Helpful Reply

Thank you for your reply. We will wait for fix or switch antivirus then I guess.

Thank you for your reply. We will wait for fix or switch antivirus then I guess.
dodge44 0 solutions 4 answers

I have almost the same problem except all I get is a blank screen below the address bar. I do not use bitdefender, all other security anything is turned off. Firefox will not go into Safe Mode, will not display Options However, Firefox does works in Windows Safe Mode, again, all security anything is turned off. Thank-you.

I have almost the same problem except all I get is a blank screen below the address bar. I do not use bitdefender, all other security anything is turned off. Firefox will not go into Safe Mode, will not display Options However, Firefox does works in Windows Safe Mode, again, all security anything is turned off. Thank-you.