X
Tap here to go to the mobile version of the site.

Support Forum

Firefox will not properly display delta.com pages... longstanding problem, both 32 bit and 64 bit versions

Posted

A prior upgrade to Firefox resulted in Firefox no longer properly displaying pages from delta.com. This has been an issue with the 32 bit version for at least one year. Just switched to the 64 bit, version 53.0. Same problem. No improvement.

So far, Delta.com is the only site where I have encountered problems. But others report no problem with the website, using V53.0, 64 bit.

Content is not properly formatted/configured on the page. Blocks of content overlap other blocks. Content that should be side-by-side ends up with left-hand column displaying at the end of (below) the right-hand column

A prior upgrade to Firefox resulted in Firefox no longer properly displaying pages from delta.com. This has been an issue with the 32 bit version for at least one year. Just switched to the 64 bit, version 53.0. Same problem. No improvement. So far, Delta.com is the only site where I have encountered problems. But others report no problem with the website, using V53.0, 64 bit. Content is not properly formatted/configured on the page. Blocks of content overlap other blocks. Content that should be side-by-side ends up with left-hand column displaying at the end of (below) the right-hand column

Chosen solution

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Shockwave Flash 25.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:53.0) Gecko/20100101 Firefox/53.0

More Information

FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Helpful Reply

I had no problem with the website.

Many site issues can be caused by corrupt cookies or cache.

  • Clear the Cache and
  • Remove Cookies

Warning ! ! This will log you out of sites you're logged in to. You may also lose any settings for that website.

Type about:preferences<enter> in the address bar.

  • Cookies; Select Privacy. Under History, select

Firefox will Use Custom Settings. Press the button on the right side called Show Cookies. Use the search bar to look for the site. Note; There may be more than one entry. Remove All of them.

  • Cache; Select Advanced > Network. Across from

Cached Web Content, Press Clear Now.

If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode Start Firefox in Safe Mode A small dialog should appear. Click Start In Safe Mode (not Refresh). While you are in safe mode;

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select General. Look for and turn off Use Hardware Acceleration.

Then restart. Poke around safe websites. Are there any problems?

I had no problem with the website. Many site issues can be caused by corrupt cookies or cache. * Clear the Cache and * Remove Cookies '''Warning ! ! ''' This will log you out of sites you're logged in to. You may also lose any settings for that website. Type '''about:preferences'''<enter> in the address bar. * '''Cookies; ''' Select '''Privacy. ''' Under '''History, ''' select Firefox will '''Use Custom Settings. ''' Press the button on the right side called '''Show Cookies. ''' Use the search bar to look for the site. Note; There may be more than one entry. Remove '''All''' of them. * '''Cache; ''' Select '''Advanced > Network. ''' Across from '''Cached Web Content, ''' Press '''Clear Now. ''' If there is still a problem, https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode '''Start Firefox in Safe Mode''' A small dialog should appear. Click '''Start In Safe Mode''' (not Refresh). While you are in safe mode; Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced, ''' Select '''General. ''' Look for and turn off '''Use Hardware Acceleration. ''' Then restart. Poke around safe websites. Are there any problems?

Question owner

I have followed the instructions. Unfortunately, no improvement.

Even though I cleared the cache and deleted all Delta-related cookies (plus many hundreds of others) when I go to the Delta website it still displays info that I had expected would have been cleared by what I have done.

For example, details of the last itinerary search that I made are still available.

So clearing the cache and deleting cookies has not accomplished what was needed.

BTW... problem exists whether or not I am working in safe mode.

I have followed the instructions. Unfortunately, no improvement. Even though I cleared the cache and deleted all Delta-related cookies (plus many hundreds of others) when I go to the Delta website it still displays info that I had expected would have been cleared by what I have done. For example, details of the last itinerary search that I made are still available. So clearing the cache and deleting cookies has not accomplished what was needed. BTW... problem exists whether or not I am working in safe mode.
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history

Remove History For One Site

Open the History Manager <Control><Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any passwords / settings.

https://support.mozilla.org/kb/Clear+Recent+History#w_how-do-i-remove-a-single-website-from-my-history Remove History For One Site Open the History Manager '''<Control><Shift> H.''' In the search bar, enter the name of the site. Right-click on one of the listings and select '''Forget About This Site.''' This should remove all information, including any passwords / settings.

Question owner

Delta.com pages still not displaying correctly.

Blocks of content overlapping other blocks.

Columns that are supposed to be displayed side-by-side have left-hand column displayed below right-hand column

Not an issue with IE

Not an issue with firefox on my wife's laptop.

Delta.com pages still not displaying correctly. Blocks of content overlapping other blocks. Columns that are supposed to be displayed side-by-side have left-hand column displayed below right-hand column Not an issue with IE Not an issue with firefox on my wife's laptop.
FredMcD
  • Top 10 Contributor
4266 solutions 59816 answers

Helpful Reply

I called for more help.

Hello,

In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

I called for more help. Hello, In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see [[How do I create a screenshot of my problem?]] Once you've done this, attach the saved screenshot file to your forum post by clicking the '''Browse...''' button below the ''Post your reply'' box. This will help us to visualize the problem. Thank you!

Question owner

Examples attached... later deleted

Examples attached... later deleted

Modified by Wfrank

cor-el
  • Top 10 Contributor
  • Moderator
17567 solutions 158879 answers

Chosen Solution

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced -> Minimum Font Size (none)

Make sure you allow pages to choose their own fonts.

  • Options/Preferences -> Content : Fonts & Colors -> Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above"

It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

If you have made changes to Advanced font size settings like increasing the minimum/default font size then try the Default font size setting "16" and the Minimum font size setting "none" in case the current setting is causing the problem. *Options/Preferences -> Content : Fonts & Colors -> Advanced -> Minimum Font Size (none) Make sure you allow pages to choose their own fonts. *Options/Preferences -> Content : Fonts & Colors -> Advanced: [X] "Allow pages to choose their own fonts, instead of my selections above" It is better not to increase the minimum font size, but to use an extension to set the default page zoom to prevent issues with text not getting displayed properly.

Question owner

Bingo!

This solved the problem.

Thank you, very much!

Bingo! This solved the problem. Thank you, very much!