Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 7 replies
  • 1 has this problem
  • 9 views
  • Last reply by DaveMcG

more options

On line for the past week and Foxfire keeps crashing. Says it is sending crash results and I get nothing but crashes. No response or a email on how to fix such crashes. I have been getting for a year or more that Foxfire is not responding but it usually goes away in a minute or two and resumes. This however kicks me off the net all together . Even in the middle of a conversation. Can I get help? I have got my crash reports which are in Greek and ancient Hebrew ( I have no clue what the report states . It is in English but might as well be in those).

Chosen solution

thank you. maybe that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

Read this answer in context 👍 0

All Replies (7)

more options

hello, could you provide your latest few submitted crash reports? please enter about:crashes into the location bar, copy the latest few report ids from there starting with bp- & paste them here into a forum reply. this will give us a better understanding what may be triggering those crashes.

more options

If you have submitted crash reports then please post the IDs of one or more recent crash reports that start with "bp-".

  • bp-xxxxxxxx-xxxx-xxxx-xxxx-xxxxxxxxxxxx

You can find the report ID of recent crash reports on the "Help -> Troubleshooting Information" page (about:support).

  • click the "All Crash Reports" button on this page to open the about:crashes page and see all crash reports.

Alternatively you can open about:crashes via the location/address bar.

See also:

more options

bp-2fd59fc3-fc73-46cf-b5b9-166c52170128 , bp-e5253de6-efb2-4b16-b4db-a6d9b2170128 , bp-985950ec-1950-4663-b744-e1b842170128 , bp-23dd739b-82ea-42f9-b2ab-adf612170126 , bp-e191d457-d4c8-455c-9dfe-76b022170126 . Here are just the recent ones. There have been a lot more in the past week but maybe this will help

more options

Chosen Solution

thank you. maybe that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).

more options

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Appearance
  • Do NOT click the "Refresh Firefox" button on the Safe Mode start window

You can check for issues caused by plugins.


Try to disable multi-process tabs in Firefox.

You can disable multi-process tabs in Firefox by setting the related prefs to false on the about:config page.

  • browser.tabs.remote.autostart = false
  • browser.tabs.remote.autostart.2 = false

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

more options

philipp said

thank you. maybe that's an issue with hardware acceleration - please try updating your graphics driver, or in case this doesn't solve the issue or there is no new version available at the moment, disable hardware acceleration in the firefox menu ≡ > options > advanced > general (that setting will take a restart of the browser to take effect).
more options

Phillip, This unchecking the Hardware acceleration seems to have done it. My question is why? I was working for a long time with no problems. Then I had the problem. Your advise worked and in the past 2 days it has not crashed. Why did I have to uncheck this and why now would this problem start?