Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Pop-ups: I need to whitelist a 'local' site with no 'http' in front of the address.

  • 4 replies
  • 3 have this problem
  • 161 views
  • Last reply by cor-el

more options

I have a VM running 'host-only' on 192.168.247.140 that I access through Ffx on my desktop. I need to see the pop-ups from this VM but I want to block most other pop-ups.

I cannot enter the IP Address into the Whitelist without it prefixing it with "http://" and I'm assuming that this is why Ffx still blocks pop-ups from this VM. The actual address is shown in the att. .jpg.

I've tried editing the permisssions.sqlite row to remove both the http// and separately just the http from the entry but it still fails to allow these pop-ups. The entry is shown in the second file.

Any ideas very welcome, thanks, Keith

Attached screenshots

Chosen solution

I assume that it works if you enable all pop-up globally/

Did you try to modify the permissions via the Control Center 'i' button?

You can inspect cookies and passwords and permissions for the domain in the currently selected tab via these steps:

  • click the "Site Identity Button" (Control Center 'i' button) at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools -> Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window
  • click "View Cookies" in "Tools -> Page Info -> Security" to inspect the cookies from the domain in the currently selected tab
  • click "View Saved Passwords" in "Tools -> Page Info -> Security" to inspect the passwords from the domain in the currently selected tab
Read this answer in context 👍 1

All Replies (4)

more options

What ad blocker are you using?

more options

Chosen Solution

I assume that it works if you enable all pop-up globally/

Did you try to modify the permissions via the Control Center 'i' button?

You can inspect cookies and passwords and permissions for the domain in the currently selected tab via these steps:

  • click the "Site Identity Button" (Control Center 'i' button) at the left end of the location/address bar
  • click the arrow to expand the security message
  • click "More Information" to open "Tools -> Page Info"
  • click "Permissions" to inspect and modify permissions
  • click "Security" to inspect and modify cookies and passwords in a standalone window
  • click "View Cookies" in "Tools -> Page Info -> Security" to inspect the cookies from the domain in the currently selected tab
  • click "View Saved Passwords" in "Tools -> Page Info -> Security" to inspect the passwords from the domain in the currently selected tab

Modified by cor-el

more options

Thanks FredMcD for your interest, I use ABP but had tested with ABP disabled.

Big thanks to cor-el; I'd not used the 'Control center' before but specifically allowing pop-ups for my VM has worked. Cheers!

more options

You're welcome.