X
Tap here to go to the mobile version of the site.

Support Forum

how can I disable password manager.

Posted

because I clear my history regularly the password manager (which I never use) pops up every time I sign into an account, even though I say "Never remember for this". I do not want this to keep happening as it often interferes with my logins. is there any way I can disable this function please.

because I clear my history regularly the password manager (which I never use) pops up every time I sign into an account, even though I say "Never remember for this". I do not want this to keep happening as it often interferes with my logins. is there any way I can disable this function please.

Chosen solution

Yes, if you never plan to use Firefox's Password Manager, please disable it on the Options page:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Security. Then on the right side, uncheck the box for "Remember logins for sites".


And/or, if you want Firefox to remember your site-specific permissions, avoid clearing "Site Preferences" when you clear history. The location of the individual history category checkboxes varies:

  • Clear history at shutdown (Options > Privacy) -- look for the settings box on the right side
  • Clear recent history (History menu) -- click the Details button to expand the panel with the checkboxes

Success?

Read this answer in context 2

Additional System Details

Installed Plug-ins

  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Google Update
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 24.0 r0
  • WildTangent Games App V2 Presence Detector

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0

More Information

jscher2000
  • Top 10 Contributor
8775 solutions 71729 answers

Chosen Solution

Yes, if you never plan to use Firefox's Password Manager, please disable it on the Options page:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Security. Then on the right side, uncheck the box for "Remember logins for sites".


And/or, if you want Firefox to remember your site-specific permissions, avoid clearing "Site Preferences" when you clear history. The location of the individual history category checkboxes varies:

  • Clear history at shutdown (Options > Privacy) -- look for the settings box on the right side
  • Clear recent history (History menu) -- click the Details button to expand the panel with the checkboxes

Success?

Yes, if you never plan to use Firefox's Password Manager, please disable it on the Options page: "3-bar" menu button (or Tools menu) > Options In the left column, click Security. Then on the right side, uncheck the box for "Remember logins for sites". ---- And/or, if you want Firefox to remember your site-specific permissions, avoid clearing "Site Preferences" when you clear history. The location of the individual history category checkboxes varies: * Clear history at shutdown (Options > Privacy) -- look for the settings box on the right side * Clear recent history (History menu) -- click the Details button to expand the panel with the checkboxes ---- Success?

Question owner

Thank you. Simple solution. Feel foolish for not finding It.

Thank you. Simple solution. Feel foolish for not finding It.
cor-el
  • Top 10 Contributor
  • Moderator
17539 solutions 158588 answers
See also: *https://support.mozilla.org/kb/password-manager-remember-delete-change-passwords