X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

I'm trying to restore my default new tab page to the tiles after a download changed it, the cogwheel doesn't appear and settings doesn't have a tab section.

Posted

the help pages all say to click the cogwheel in the upper right corner of the new tab, but it isn't there on my screen and I can't find anywhere else to restore the default tiles.

the help pages all say to click the cogwheel in the upper right corner of the new tab, but it isn't there on my screen and I can't find anywhere else to restore the default tiles.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Adobe PDF Plug-In For Firefox and Netscape 15.20.20039
  • Creative Cloud Desktop Plugin.v_3_0_0_0
  • Shockwave Flash 23.0 r0

Application

  • Firefox 50.0
  • User Agent: Mozilla/5.0 (Windows NT 10.0; WOW64; rv:50.0) Gecko/20100101 Firefox/50.0
  • Support URL: https://support.mozilla.org/1/firefox/50.0/WINNT/en-US/

Extensions

  • Application Update Service Helper 1.0 (aushelper@mozilla.org)
  • FromDocToPDF 7.102.10.4221 (_65Members_@download.fromdoctopdf.com)
  • Multi-process staged rollout 1.5 (e10srollout@mozilla.org)
  • Pocket 1.0.5 (firefox@getpocket.com)
  • Web Compat 1.0 (webcompat@mozilla.org)
  • Adobe Acrobat - Create PDF 1.1 (web2pdfextension@web2pdf.adobedotcom) (Inactive)
  • Bing Search 1.0.0.6 (bingsearch.full@microsoft.com) (Inactive)
  • Firefox Hotfix 20160826.01 (firefox-hotfix@mozilla.org) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: AMD Mobility Radeon HD 5000
  • adapterDescription2:
  • adapterDeviceID: 0x68c0
  • adapterDeviceID2:
  • adapterDrivers: aticfx64 aticfx64 aticfx64 amdxc64 aticfx32 aticfx32 aticfx32 amdxc32 atiumd64 atidxx64 atidxx64 atiumdag atidxx32 atidxx32 atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 02a21028
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • crashGuards: []
  • currentAudioBackend: wasapi
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 10.0.14393.351
  • driverDate: 11-4-2015
  • driverDate2:
  • driverVersion: 15.201.1151.1008
  • driverVersion2:
  • featureLog: {u'fallbacks': [], u'features': [{u'status': u'available', u'description': u'Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'HW_COMPOSITING'}, {u'status': u'available', u'description': u'Direct3D11 Compositing', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_COMPOSITING'}, {u'status': u'disabled', u'description': u'Direct3D9 Compositing', u'log': [{u'status': u'disabled', u'message': u'Disabled by default', u'type': u'default'}], u'name': u'D3D9_COMPOSITING'}, {u'status': u'available', u'description': u'Direct2D', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'DIRECT2D'}, {u'status': u'available', u'description': u'Direct3D11 hardware ANGLE', u'log': [{u'status': u'available', u'type': u'default'}], u'name': u'D3D11_HW_ANGLE'}]}
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webgl2Renderer: (no info)
  • webglRenderer: Google Inc. -- ANGLE (AMD Mobility Radeon HD 5000 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
jozone 0 solutions 7 answers

I have this problem, too, and will have to change to another browser if I can't get it resolved. Can anyone help? I can't believe there is no customer service to help with this. I'm disgusted.

I have this problem, too, and will have to change to another browser if I can't get it resolved. Can anyone help? I can't believe there is no customer service to help with this. I'm disgusted.
jscher2000
  • Top 10 Contributor
8838 solutions 72241 answers

Hi jozone, sorry you didn't get an answer to your question, I'm going to reply over there:

https://support.mozilla.org/questions/1158529

Hi jozone, sorry you didn't get an answer to your question, I'm going to reply over there: https://support.mozilla.org/questions/1158529