Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Waterfox is always slow and even though I set it not to play videos automatically it still does??? How can I stop this behavior??

  • 4 replies
  • 1 has this problem
  • 15 views
  • Last reply by FredMcD

more options

I don't want the browser to autoplay any videos! It bogs down everything because web site managers are too stupid not to limit the amount of video ads they put on one page. If you have several tabs open the browser hangs terribly! I don't want any videos to play automatically and I went into about:config and set the preference to not autoplay videos and yet it still does?? How can I stop this behavior?


And as another pet peeve of mine: why can't firefox switch to some other video player besides adobe since adobe changes daily and constantly has vunerabilities and then you have to reinstall the damn thing every other day or your shockwave stuff doesn't play?? Please do something to stop that behavior as well!

All Replies (4)

more options

Is your question about Firefox or Waterfox?

Flash block {web link} Never be annoyed by a Flash animation again! Blocks Flash so it won't get in your way, but if you want to see it, just click on it

more options

Waterfox because I couldn't find a place under mozilla products to ask about waterfox?

more options

I called for more help.

more options

Looks like it's a separate site.

Waterfox - Official Site: https://www.waterfoxproject.org/

Help Support: Waterfox; https://www.waterfoxproject.org/support-waterfox