Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox 49.0.2 stopped playing videos on wisn 12 weather

  • 26 replies
  • 1 has this problem
  • 94 views
  • Last reply by Happy112

more options

Actually just prior to this update, i click on wisn http://www.wisn.com/weather and it will not give error message but doesn't play the weather update morning video. I have used it forever, but suddenly nothing, no message. I tried it in safe mode, I tried it turning off adblockerplus, I tried to figure out if anything was blocking or stopping, my java is enabled, and yet, nothing. please help me discern what steps to do. i also cleared cache/history. it doesn't work in safe mode etc... so its not one of my add ons. I hadn't put any new ones on in long while, anyhow, i really really like to watch morning short video of weather instead of turning on tv, but now I can't . I would love to have some problem solving steps if anyone can provide them. I tried to "automatically add" troubleshooting information at the bottom of this page to submit it, but it takes me to "not found" so is that my computer or your website issue?

Chosen solution

I think they are working on that site. Every time I reload that page, it changes and offers different error messages.

Lately I get this:

Player requires a "data-player-id" attribute in the player container. Uncaught Error: Minified React error #82; visit http://facebook.github.io/react/docs/error-decoder.html?invariant=82&args[]=Player for the full message or use the non-minified dev environment for full errors and additional helpful warnings.(…)

Same in Chrome. So that's on their end to fix.

Read this answer in context 👍 2

All Replies (6)

more options

I don't have internet explorer on my computer, what is supposed to be on the page, is a video of the day's weather. Its only a one minute or so video, each day would be a new one, I have used them for a long time, but suddenly had the error. Tried in safe mode, adblock turned off etc, so that is what is not there, the video is not there, just everything else.

more options

Hi   again   !

I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).

Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:
Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Modified by Happy112

more options

Happy112 said

Hi   again   !
I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).
Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:<R> Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097

more options

dobydoby said

Happy112 said
Hi   again   !
I have absolutely no problem with that site;   just tried it again   like I have been doing for the past couple of days,   (just to make sure).
Shot in the dark: You say that you have enabled   Java,   but have you also enabled   JavaScript  ?
Just in case you don't know how to check that:<R> Type   about:config   in the address bar. (promise to be careful) Under the   Preference Name  heading,   scroll all the way down till you find   'JavaScript enabled'   and set it's value to   'True'.

Yes, I checked, its set to true. Curiously, I have been able to open the video, and then not open, so I am thinking perhaps the website is bad? Even though its been good all these years. late last night/am I was able to open(here is link) http://www.wisn.com/article/evening-weather-update-nasty-wednesday-forecast/7317097

OH MY GOODNESS, I was right, I had posted on the facebook page for this tv station, about the video problem, asking, and they just posted back, that yes, it appears so ( that there is a problem with their video) ! I wish I had heard from them while I was trying to figure this out and scratching my head, but at least now I know, its on them. Thanks for assistance and I do hope they fix it.

more options

As   jscher2000   already came to that conclusion: would you be a dear and mark his answer as   Chosen Solution,   so everybody will know that this problem no longer needs looking into   ?
Thank you   !

more options

Hi   again   !
You inadvertently marked   my   last post as   Chosen Solution;   would you be a dear and remove that and mark   'jscher2000's   post as such   ?
I would do it for you in a heartbeat,   but this is something only you
can do   ........

  1. 1
  2. 2