X
Tap here to go to the mobile version of the site.

Support Forum

"File Download - Security Warning" when opening shortcuts from task bar

Posted

I have shortcuts for 6 websites "saved" in my taskbar as I visit these websites very often (please see 1st screen shot). Ever since the last Mozilla update, I get a message saying "File Download - Security Warning" (please see screen shot with warning message). If I click on "Open" in the warning box, it takes me to the website, however, it's quite annoying to have to click "Open" every time. I tried re-saving the shortcuts to my taskbar with no success. I also copied the shortcuts from my taskbar and pasted them on my desktop. When I click on the copy/pasted shortcut on my desktop, I am taken directly to the website with no security warning. I have not changed any security settings before/after the last Mozilla update. I would appreciate any suggestions on how to keep my website shortcuts in my taskbar without receiving the security warning message. Thanks!

I have shortcuts for 6 websites "saved" in my taskbar as I visit these websites very often (please see 1st screen shot). Ever since the last Mozilla update, I get a message saying "File Download - Security Warning" (please see screen shot with warning message). If I click on "Open" in the warning box, it takes me to the website, however, it's quite annoying to have to click "Open" every time. I tried re-saving the shortcuts to my taskbar with no success. I also copied the shortcuts from my taskbar and pasted them on my desktop. When I click on the copy/pasted shortcut on my desktop, I am taken directly to the website with no security warning. I have not changed any security settings before/after the last Mozilla update. I would appreciate any suggestions on how to keep my website shortcuts in my taskbar without receiving the security warning message. Thanks!
Attached screenshots

Chosen solution

Hi CountryGirl3 and FredMcD

I am using Windows 7 64 bit. I could replicate CountryGirl3's problem. I installed KB3199375 from Microsoft®Update Catalog and my problem has gone.

It looks to me like CountryGirl3' also is using Windows 7 64 bit. The right version of KB3199375 for CountryGirl3 is Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB3199375).

When you click the Download button a new window will open. Click the link in the window. That opens yet another window. Select Open with Windows Update Standalone Installer. Windows Update will install KB3199375. You will probably need to reboot your computer when the install is complete.

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.10
  • Adobe PDF Plug-In For Firefox and Netscape 10.1.16
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • Coupons, Inc. Coupon Printer 5.0.2.8
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.101.2 for Mozilla browsers
  • McAfee MSC FF plugin DLL
  • McAfee Virtual Technician plugin
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • RealTimes Download Plugin
  • Shockwave Flash 23.0 r0
  • 5.1.50709.0
  • NPWLPG
  • Yahoo Application State Plugin version 1.0.0.7

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:49.0) Gecko/20100101 Firefox/49.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Helpful Reply

Did you read the part that says; Unknown File Type? That means the computer doesn't know what to do with that file.

How are you putting the shortcuts into the links folder?

Did you read the part that says; '''Unknown File Type'''? That means the computer doesn't know what to do with that file. How are you putting the shortcuts into the links folder?

Question owner

Thank you for your reply, FredMcD.

I'm not putting the shortcuts into my links folder. The links are in my taskbar at the bottom of my screen (see above screen shot).

I've had the shortcuts in my taskbar for years with absolutely no problem. I didn't start receiving the "Unknown File Type" message until immediately after the last Mozilla Firefox update.

Something changed when I applied the update. Is there a setting that I can change in order to avoid receiving the warning message?

Thank you for your reply, FredMcD. I'm not putting the shortcuts into my links folder. The links are in my taskbar at the bottom of my screen (see above screen shot). I've had the shortcuts in my taskbar for years with absolutely no problem. I didn't start receiving the "Unknown File Type" message until immediately after the last Mozilla Firefox update. Something changed when I applied the update. Is there a setting that I can change in order to avoid receiving the warning message?
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Links is a folder in the computer. It holds what you want.

The problem started when you upgraded to v49? I've called for more help.

Links is a folder in the computer. It holds what you want. The problem started when you upgraded to v49? I've called for more help.

Question owner

I do know what the links folder is, I just choose not to keep them there as it's easier/quicker for me to click in my taskbar.

Yes, the problem started immediately after I upgraded to V49.0.1.

Thank you very much for making a call! I look forward to learning what you find out.

I do know what the links folder is, I just choose not to keep them there as it's easier/quicker for me to click in my taskbar. Yes, the problem started immediately after I upgraded to V49.0.1. Thank you very much for making a call! I look forward to learning what you find out.

Question owner

Any luck, FredMcD?

Any luck, FredMcD?
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

I'll call again.

I'll call again.

Question owner

Thank you very much! I truly appreciate your efforts!

Thank you very much! I truly appreciate your efforts!
Noah_SUMO
  • Moderator
98 solutions 613 answers

Hi CountryGirl, sorry for the long wait!

I've been trying to find out what code changes in Firefox could have caused this but have not pinpointed it yet. I'm wondering if for a test we can downgrade you back to the previous version of Firefox and see if this fixes the issue.

Uninstall the current version then install 49.0 & click your links. Let us know if the dialog appears. If it does, uninstall 49 & install 48.0.2. Check to see if the problem still appears. The links for these versions are down below. :)

49.0: https://download.mozilla.org/?product=firefox-49.0&os=win&lang=en-US 48.0.2: https://download.mozilla.org/?product=firefox-48.0.2&os=win&lang=en-US

It seems very strange to me that Firefox would cause that dialog to appear since that is controlled by Windows or actually Internet Explorer. But I'd like to be sure that Firefox isn't tied to this problem by having you test a older version. Thanks!

Hi CountryGirl, sorry for the long wait! I've been trying to find out what code changes in Firefox could have caused this but have not pinpointed it yet. I'm wondering if for a test we can downgrade you back to the previous version of Firefox and see if this fixes the issue. Uninstall the current version then install 49.0 & click your links. Let us know if the dialog appears. If it does, uninstall 49 & install 48.0.2. Check to see if the problem still appears. The links for these versions are down below. :) 49.0: https://download.mozilla.org/?product=firefox-49.0&os=win&lang=en-US 48.0.2: https://download.mozilla.org/?product=firefox-48.0.2&os=win&lang=en-US It seems very strange to me that Firefox would cause that dialog to appear since that is controlled by Windows or actually Internet Explorer. But I'd like to be sure that Firefox isn't tied to this problem by having you test a older version. Thanks!

Modified by Noah_SUMO

jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

One other thought: can you open the links in another browser such as IE if you make that browser your default browser instead of Firefox, or do you get the same message? If that works, you could try switching the default browser back to Firefox and see whether the "double switch" helps Windows understand how to handle the files (by refreshing those settings in the registry).

(1) Make Internet Explorer your default browser

(2) Make Firefox your default browser

One other thought: can you open the links in another browser such as IE if you make that browser your default browser instead of Firefox, or do you get the same message? If that works, you could try switching the default browser back to Firefox and see whether the "double switch" helps Windows understand how to handle the files (by refreshing those settings in the registry). (1) [https://support.microsoft.com/en-us/help/17435/windows-internet-explorer-make-default-browser Make Internet Explorer your default browser] (2) [[Make Firefox your default browser]]

Question owner

Okay, I'm at a loss.....

Noah_SUMO: First of all, thank you very much for your detailed instructions. I uninstalled 49.0.1 and installed 49.0.....no luck. I uninstalled 49.0 and installed 48.0.2.....no luck. I did notice that when I installed each of the older versions that as soon as I clicked on "Help/About Firefox" to confirm that the older version was installed, it automatically started updating to the current version. See below screen shot. So, it would seem that I never had the old version installed in order to test my links. I then tried what jscher2000 (Thank you for your reply!) suggested and made IE my default browser. Still, no luck. That got me to thinking that perhaps is was due to a recent Windows update, as you had mentioned that Windows may be involved. I looked up my update history and found that update KB3182203 was installed on 9/24/16 at 11:14 AM CST. Firefox was updated to version 49.0.1 sometime on 9/23/16. Given that Firefox and Windows updated on consecutive days and I started having the issue 3 weeks ago, I uninstalled update KB3182203. I then restarted my computer. Still, no luck. Keep in mind that Firefox was still in version 49.0.1. Any other ideas? Perhaps I should contact Microsoft?

Okay, I'm at a loss..... Noah_SUMO: First of all, thank you very much for your detailed instructions. I uninstalled 49.0.1 and installed 49.0.....no luck. I uninstalled 49.0 and installed 48.0.2.....no luck. I did notice that when I installed each of the older versions that as soon as I clicked on "Help/About Firefox" to confirm that the older version was installed, it automatically started updating to the current version. See below screen shot. So, it would seem that I never had the old version installed in order to test my links. I then tried what jscher2000 (Thank you for your reply!) suggested and made IE my default browser. Still, no luck. That got me to thinking that perhaps is was due to a recent Windows update, as you had mentioned that Windows may be involved. I looked up my update history and found that update KB3182203 was installed on 9/24/16 at 11:14 AM CST. Firefox was updated to version 49.0.1 sometime on 9/23/16. Given that Firefox and Windows updated on consecutive days and I started having the issue 3 weeks ago, I uninstalled update KB3182203. I then restarted my computer. Still, no luck. Keep in mind that Firefox was still in version 49.0.1. Any other ideas? Perhaps I should contact Microsoft?

Modified by CountryGirl3

FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Type about:support in the address bar and press enter. This will show you the current version without checking for updates.

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.

Type '''about:support''' in the address bar and press enter. This will show you the current version without checking for updates. Type '''about:preferences#advanced'''<enter> in the address bar. Under '''Advanced,''' Select '''Update.''' Check the settings.
Sarath 0 solutions 6 answers

CountryGirl3 said

Okay, I'm at a loss..... Noah_SUMO: First of all, thank you very much for your detailed instructions. I uninstalled 49.0.1 and installed 49.0.....no luck. I uninstalled 49.0 and installed 48.0.2.....no luck. I did notice that when I installed each of the older versions that as soon as I clicked on "Help/About Firefox" to confirm that the older version was installed, it automatically started updating to the current version. See below screen shot. So, it would seem that I never had the old version installed in order to test my links. I then tried what jscher2000 (Thank you for your reply!) suggested and made IE my default browser. Still, no luck. That got me to thinking that perhaps is was due to a recent Windows update, as you had mentioned that Windows may be involved. I looked up my update history and found that update KB3182203 was installed on 9/24/16 at 11:14 AM CST. Firefox was updated to version 49.0.1 sometime on 9/23/16. Given that Firefox and Windows updated on consecutive days and I started having the issue 3 weeks ago, I uninstalled update KB3182203. I then restarted my computer. Still, no luck. Keep in mind that Firefox was still in version 49.0.1. Any other ideas? Perhaps I should contact Microsoft?

After installing Firefox 48 or 49, you may temporarily disable Firefox's Auto-update checking so that it won't get updated automatically before you test. Refer Auto-update checking section at : https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections

But make sure to enable it back after testing as disabling update checking is not recommended and will leave you open to security vulnerabilities that get fixed in newer versions.

''CountryGirl3 [[#answer-927171|said]]'' <blockquote> Okay, I'm at a loss..... Noah_SUMO: First of all, thank you very much for your detailed instructions. I uninstalled 49.0.1 and installed 49.0.....no luck. I uninstalled 49.0 and installed 48.0.2.....no luck. I did notice that when I installed each of the older versions that as soon as I clicked on "Help/About Firefox" to confirm that the older version was installed, it automatically started updating to the current version. See below screen shot. So, it would seem that I never had the old version installed in order to test my links. I then tried what jscher2000 (Thank you for your reply!) suggested and made IE my default browser. Still, no luck. That got me to thinking that perhaps is was due to a recent Windows update, as you had mentioned that Windows may be involved. I looked up my update history and found that update KB3182203 was installed on 9/24/16 at 11:14 AM CST. Firefox was updated to version 49.0.1 sometime on 9/23/16. Given that Firefox and Windows updated on consecutive days and I started having the issue 3 weeks ago, I uninstalled update KB3182203. I then restarted my computer. Still, no luck. Keep in mind that Firefox was still in version 49.0.1. Any other ideas? Perhaps I should contact Microsoft? </blockquote> After installing Firefox 48 or 49, you may temporarily disable Firefox's '''''Auto-update checking''''' so that it won't get updated automatically before you test. Refer '''''Auto-update checking''''' section at : https://support.mozilla.org/en-US/kb/how-stop-firefox-making-automatic-connections But make sure to enable it back after testing as disabling update checking is not recommended and will leave you open to security vulnerabilities that get fixed in newer versions.
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

FredMcD said

Type about:support in the address bar and press enter.

This will show you what version you have without checking for updates.

''FredMcD [[#answer-927184|said]]'' <blockquote> Type '''about:support''' in the address bar and press enter. </blockquote> This will show you what version you have without checking for updates.
Joergen
  • Locale Leader
2 solutions 13 answers

Hi

The problem occurs in any browser. I think it is caused by a security update for Internet Explorer. I read about a solution here: https://support.microsoft.com/en-us/kb/3199375 Unfortunately I am not able to download the hotfix. I don't know why:

Hi The problem occurs in any browser. I think it is caused by a security update for Internet Explorer. I read about a solution here: https://support.microsoft.com/en-us/kb/3199375 Unfortunately I am not able to download the hotfix. I don't know why:
Joergen
  • Locale Leader
2 solutions 13 answers
Good news. http://www.catalog.update.microsoft.com/Search.aspx?q=kb3199375
FredMcD
  • Top 10 Contributor
4254 solutions 59583 answers

Start your Computer in safe mode with networking. Then start Firefox. Try Safe websites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

Start your '''Computer''' in safe mode with networking. Then start Firefox. Try '''Safe''' websites. Is the problem still there? '''[http://encyclopedia2.thefreedictionary.com/Linux+Safe+Mode Starting The Computer In Safe Mode;<br>Free Online Encyclopedia]'''
Joergen
  • Locale Leader
2 solutions 13 answers

Chosen Solution

Hi CountryGirl3 and FredMcD

I am using Windows 7 64 bit. I could replicate CountryGirl3's problem. I installed KB3199375 from Microsoft®Update Catalog and my problem has gone.

It looks to me like CountryGirl3' also is using Windows 7 64 bit. The right version of KB3199375 for CountryGirl3 is Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB3199375).

When you click the Download button a new window will open. Click the link in the window. That opens yet another window. Select Open with Windows Update Standalone Installer. Windows Update will install KB3199375. You will probably need to reboot your computer when the install is complete.

Hi CountryGirl3 and FredMcD I am using Windows 7 64 bit. I could replicate CountryGirl3's problem. I installed [http://www.catalog.update.microsoft.com/Search.aspx?q=kb3199375 KB3199375 from Microsoft®Update Catalog] and my problem has gone. It looks to me like CountryGirl3' also is using Windows 7 64 bit. The right version of KB3199375 for CountryGirl3 is '''Update for Internet Explorer 11 for Windows 7 for x64-based Systems (KB3199375)'''. When you click the Download button a new window will open. Click the link in the window. That opens yet another window. Select''' Open with Windows Update Standalone Installer'''. Windows Update will install KB3199375. You will probably need to reboot your computer when the install is complete.

Question owner

Finally a chance to revisit the issue.......CRAZY week at work!

I want to sincerely thank each and every one of you for your assistance with this minor, yet annoying, problem.

Joergen, I downloaded the update you provided a link to......and......IT WORKED!!!!! Thank you very much for the fix!

Have a great day, everyone!

Finally a chance to revisit the issue.......CRAZY week at work! I want to sincerely thank each and every one of you for your assistance with this minor, yet annoying, problem. Joergen, I downloaded the update you provided a link to......and......IT WORKED!!!!! Thank you very much for the fix! Have a great day, everyone!