Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

https://fantasyfootball.skysports.com/?dcmp=s6_nav

  • 6 replies
  • 2 have this problem
  • 11 views
  • Last reply by FredMcD

more options

Hello Mozilla,

When attempting to access Sky Fantasy Football Site above I get repeated......

"Whoops! You appear to have lost your connection! Please ensure you have an internet connection and then try again"

I am not alone, there are many people on the Sky forum with same issue and they have marked it down to a bug in Firefox, which would appear to be correct because Google Chrome and Safari both work

Have tried uploading the screen shot below but that does not appear to be working

Thanks Paul

Chosen solution

Thanks a lot Fred....yes, safe mode gets me access to the web site at first attempt

Is the solution now for me to begin disabling all add-ons one at a time to find the culprit? It will be an add-on problem I guess?

Paul

Read this answer in context 👍 0

All Replies (6)

more options

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. A small dialog should appear. Click Start In Safe Mode (not Refresh).

Is the problem still there?


There is security software like Avast, Kaspersky, BitDefender and ESET that intercept secure connections and send their own certificate.

http://www.ehow.com/how_11385212_troubleshoot-reset-connection-firefox.html

https://support.mozilla.org/en-US/kb/server-not-found-connection-problem

https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can

https://support.mozilla.org/en-US/kb/firefox-and-other-browsers-cant-load-websites

https://support.mozilla.org/en-US/kb/secure-connection-failed-error-message

https://support.mozilla.org/en-US/kb/connection-untrusted-error-message

http://kb.mozillazine.org/Error_loading_websites

https://www.bing.com/search?q=web+site+access+denied

https://support.mozilla.org/kb/troubleshoot-SEC_ERROR_UNKNOWN_ISSUER

This Connection is Untrusted is sometimes caused because the computer system clock is wrong. Check the time / date / time zone settings.

more options

Chosen Solution

Thanks a lot Fred....yes, safe mode gets me access to the web site at first attempt

Is the solution now for me to begin disabling all add-ons one at a time to find the culprit? It will be an add-on problem I guess?

Paul

more options

In the Add-ons Manager, on the left, select Extensions. Disable a few add-ons, then Restart Firefox.

Some added toolbar and anti-virus add-ons are known to cause Firefox issues. Disable All of them.

If the problem continues, disable some more (restarting FF). Continue until the problem is gone. After, you know what group is causing the issue. Re-enable the last group ONE AT A TIME (restarting FF) until the problem returns.

Once you think you found the problem, disable that and re-enable all the others, then restart again. Let us know who the suspect is, detective.

more options

Thanks a lot Fred, much appreciated, and will let you know which one it it when I have a couple of hours to go through them

Paul

more options

Hi Fred, problem was Adblock Plus, see image attached

thanks a lot, my problem is fully resolved

paul

more options

Good to hear.

Load the web page. After the page is loaded, click the down arrow next to the AdBlock icon. Now select Disable on <website>. Reload the page.

Forum; AdBlock Plus Forum {web link} https://adblockplus.org/ Homepage