X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Emails marked as read when I open Inbox. SOLVED: caused by Outlook reading mail

Posted

as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening.

as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening.

Modified by Wayne Mery

Chosen solution

OK, I solved the problem of my emails being read before I read them. I had completely forgotten that I had setup my primary email account in Outlook.com email client. I hadn't opened that Outlook email in many months because I usually only go there to see my Hotmail account. For some reason even though I didn't go to Outlook.com to look at my primary email account, it was marking the emails as read in Thunderbird..??

I removed the primary account from Outlook.com client and the problem was solved.
Thanks for any and all suggestions!
Read this answer in context 0

Additional System Details

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; Trident/7.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; .NET4.0E; rv:11.0) like Gecko

More Information

Matt
  • Top 10 Contributor
  • Moderator
3216 solutions 22010 answers

By far the most common cause is email being received on a phone. Are you getting mail on your phone? Does the problem occur if you turn the phone off and receive mail in Thunderbird that has not been downloaded to the phone.

The cause is usually the mail app on the phone marking mail on the server read when it is downloaded there.

By far the most common cause is email being received on a phone. Are you getting mail on your phone? Does the problem occur if you turn the phone off and receive mail in Thunderbird that has not been downloaded to the phone. The cause is usually the mail app on the phone marking mail on the server read when it is downloaded there.

Question owner

I do not have this email account on my cell phone. My computer and my cell do not share an email account.

I do not have this email account on my cell phone. My computer and my cell do not share an email account.
Toad-Hall
  • Top 10 Contributor
1710 solutions 11402 answers

re :I have given donation to Mozilla I'm sure that is very much appreciated as they produce Mozilla Firefox with good ethical values. A worthy project indeed.


Do you only read emails for that email address in Thunderbird on one computer? For example do you access the email account via more than one computer? Do you access those emails via webmail? Is it a POP or Imap mail account?

If you only access that email address via Thunderbird, then the mail should be auto 'unread' on download, but I wonder if there is some setting that could be effecting incoming mail.... Thinking out aloud here :) If you have enabled the adaptive junk mail controls, then everything will probably be going through the Junk filter controls, so lets start with that.

What setting do you have for Junk in Options? 'Menu icon' > 'Options' > 'Options' > 'Security' > 'Junk' tab uncheck : 'Mark messages determined to be Junk as read' click on 'OK'

re :''I have given donation to Mozilla'' I'm sure that is very much appreciated as they produce Mozilla Firefox with good ethical values. A worthy project indeed. Do you only read emails for that email address in Thunderbird on one computer? For example do you access the email account via more than one computer? Do you access those emails via webmail? Is it a POP or Imap mail account? If you only access that email address via Thunderbird, then the mail should be auto 'unread' on download, but I wonder if there is some setting that could be effecting incoming mail.... Thinking out aloud here :) If you have enabled the adaptive junk mail controls, then everything will probably be going through the Junk filter controls, so lets start with that. What setting do you have for Junk in Options? 'Menu icon' > 'Options' > 'Options' > 'Security' > 'Junk' tab '''uncheck''' : 'Mark messages determined to be Junk as read' click on 'OK'

Question owner

I only have been reading mail from this email account from my one PC...I know what your saying though because I once had the email account setup to view on my cell, but I didn't like viewing them on my little cell phone so I eliminated the account in there...I did see then that if I read them on a cell it would mark them as Read on my PC, so I guess that isn't the problem.

The email account is IMAP. I went to the junk settings as you suggested and looked, the " Mark messages determined to be Junk as read" was already unchecked..??

No clue what happened to cause this, I've been using Thunderbird and this email account for at least 4 or 5 years and this problem just suddenly started. Perhaps its possible that someone has hacked into my email account and is reading all my emails but I have no idea why anyone would want to, there isn't anything special about them.
Thanks for trying to help me with this issue.
I only have been reading mail from this email account from my one PC...I know what your saying though because I once had the email account setup to view on my cell, but I didn't like viewing them on my little cell phone so I eliminated the account in there...I did see then that if I read them on a cell it would mark them as Read on my PC, so I guess that isn't the problem. The email account is IMAP. I went to the junk settings as you suggested and looked, the " Mark messages determined to be Junk as read" was already unchecked..?? No clue what happened to cause this, I've been using Thunderbird and this email account for at least 4 or 5 years and this problem just suddenly started. Perhaps its possible that someone has hacked into my email account and is reading all my emails but I have no idea why anyone would want to, there isn't anything special about them. Thanks for trying to help me with this issue.

Chosen Solution

OK, I solved the problem of my emails being read before I read them. I had completely forgotten that I had setup my primary email account in Outlook.com email client. I hadn't opened that Outlook email in many months because I usually only go there to see my Hotmail account. For some reason even though I didn't go to Outlook.com to look at my primary email account, it was marking the emails as read in Thunderbird..??

I removed the primary account from Outlook.com client and the problem was solved.
Thanks for any and all suggestions!
OK, I solved the problem of my emails being read before I read them. I had completely forgotten that I had setup my primary email account in Outlook.com email client. I hadn't opened that Outlook email in many months because I usually only go there to see my Hotmail account. For some reason even though I didn't go to Outlook.com to look at my primary email account, it was marking the emails as read in Thunderbird..?? I removed the primary account from Outlook.com client and the problem was solved. Thanks for any and all suggestions!
Wayne Mery
  • Top 25 Contributor
  • Moderator
573 solutions 5353 answers

Was the mail being processed by a filter in Outlook?

Was the mail being processed by a filter in Outlook?
SharkyCA 2 solutions 15 answers

mrwintr said

as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening.
''mrwintr [[#question-1132921|said]]'' <blockquote> as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening. </blockquote>
Matt
  • Top 10 Contributor
  • Moderator
3216 solutions 22010 answers

SharkyCA said

mrwintr said
as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening.

Did you read the marked solution? I am sure you did.

If it does not solve your problem, then I suggest you ask a question of your own. You have just sent a question by email to the person who found their own solution and a number of others, including me. I have no intention of spamming the list with further discussion on this topic and will be closing this topic so further spam is not forthcoming.

''SharkyCA [[#answer-931099|said]]'' <blockquote> ''mrwintr [[#question-1132921|said]]'' <blockquote> as the title says, when I open my Thunderbird to read emails all the new emails are already marked as Read, not highlighted. I uninstalled and reinstalled Thunderbird and it is still not marking new emails in a bold letter, but in normal light text, marked as read. I have given donation to Mozilla and I really can't believe how difficult it was to get to this point in getting some customer service . Please tell me why this is happening. </blockquote> </blockquote> Did you read the marked solution? I am sure you did. If it does not solve your problem, then I suggest you ask a question of your own. You have just sent a question by email to the person who found their own solution and a number of others, including me. I have no intention of spamming the list with further discussion on this topic and will be closing this topic so further spam is not forthcoming.