Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shockwave Player shown as vulnerable but updated 3X & Flash Player up to date.

  • 1 reply
  • 2 have this problem
  • 6 views
  • Last reply by teeter

more options

Plugin Status loaded in Firefox. It showed both Adobe Flash Player and Adobe Shockwave Player as vulnerable. Updating Adobe Flasy Player to Shockwave Flash 22.0.0.292 seemed to work and show it uptodate but Adobe Shockwave Player remained vulnerable. I keep going to the link to update Adobe Shockwave Player, but after I do I still get the vulnerable designation (after refreshing). I have tried to uninstall and reinstall. I have restarted Firefox, although it doesn't say I need to. I'm wondering if this is a problem that Adobe changed the name. Or that the two are synonymous now. Martha Teeter

Attached screenshots

All Replies (1)

more options

I meant 22.0.0.192. Well in looking for support, I refreshed Firefox. And now the problem seems to have disappeared. No vulnerable Adobe Shockwave Flash.