X
Tap here to go to the mobile version of the site.
Scheduled maintenance: Thursday, April 2, between 3pm and 5pm UTC. This site will have limited functionality while we undergo maintenance to improve your experience. If an article doesn’t solve your issue and you want to ask a question, we have our support community waiting to help you at @firefox on Twitter

Support Forum

How do I prevent a "Thank you for installing Invisible Hand" tab from loading multiple tabs when I start Firefox?

Posted

Have a Macbook Pro and use Firefox. I have disabled and removed Invisible Hand , but it continues to load multiple tabs of "Invisible Hand Getting Started" even after I restart my Mac. How do I get rid of it permanently?

Have a Macbook Pro and use Firefox. I have disabled and removed Invisible Hand , but it continues to load multiple tabs of "Invisible Hand Getting Started" even after I restart my Mac. How do I get rid of it permanently?

Chosen solution

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with the sessionstore.js file in the profile folder that stores session data. When sessionstore.js is deleted you lose pinned tabs and Tab Groups and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use this button to go to the current Firefox profile folder:

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe® Acrobat® Plug-in for Web Browsers, Version 15.016.20039
  • Plugin that detects installed Citrix Online products (visit www.citrixonline.com).
  • Simple plug-in that handles Citrix connection files
  • Coupons Inc., Coupon Printing Plugin
  • Provides information about the default web browser
  • The Flip4Mac WMV Plugin allows you to view Windows Media content using QuickTime.
  • CIG Download
  • View PDF documents within your web browser.
  • RocketLife Software Component
  • Microsoft Office for Mac SharePoint Browser Plug-in
  • Shockwave Flash 21.0 r0

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.9; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
17857 solutions 161589 answers

Chosen Solution

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

You can check for problems with the sessionstore.js file in the profile folder that stores session data. When sessionstore.js is deleted you lose pinned tabs and Tab Groups and open tabs and you will have to recreate them, so if necessary make a note or bookmark them.

You can use this button to go to the current Firefox profile folder:

You can check the home page setting. *Firefox > Preferences > General > Startup: Home page *https://support.mozilla.org/kb/How+to+set+the+home+page Firefox supports multiple home pages separated by '|' (pipe) symbols. You can check for problems with the sessionstore.js file in the profile folder that stores session data. When sessionstore.js is deleted you lose pinned tabs and Tab Groups and open tabs and you will have to recreate them, so if necessary make a note or bookmark them. You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox