X
Tap here to go to the mobile version of the site.

Support Forum

Bookmarks offset in strange way

Posted

Recently, I noticed that the dropdown bookmarks menu from the toolbar is acting wierd. When I point at a folder, the contents sometimes appear a little distance away from the main dropdown bookmarks. At other times, the contents cover part of the main dropdown bookmarks instead. This doesn't happen always or at the same place in the bookmarks. There is also no pattern to how, when or where it occurs in the dropdown bookmarks. It's difficult to describe, so I have attached two pictures.

I am using Firefox 46.0 on Linux Mint 64-bit.

Thanks.

Recently, I noticed that the dropdown bookmarks menu from the toolbar is acting wierd. When I point at a folder, the contents sometimes appear a little distance away from the main dropdown bookmarks. At other times, the contents cover part of the main dropdown bookmarks instead. This doesn't happen always or at the same place in the bookmarks. There is also no pattern to how, when or where it occurs in the dropdown bookmarks. It's difficult to describe, so I have attached two pictures. I am using Firefox 46.0 on Linux Mint 64-bit. Thanks.
Attached screenshots

Additional System Details

Installed Plug-ins

  • DivX Web Player version 1.4.0.233
  • Version: 5.41.0.0
  • The IcedTea-Web Plugin executes Java applets.
  • The Videos 3.10.1 plugin handles video and audio streams.
  • Shockwave Flash 11.2 r202

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:46.0) Gecko/20100101 Firefox/46.0

More Information

Question owner

It's possible an add-on might be causing the problem. I just restarted Firefox with add-ons disabled and the problem disappeared. (Sorry, I didn't think about this before). I have since restarted again with add-ons ENABLED and the problem hasn't returned either, so I can't be sure if it's really an add-on that is causing the problem.

I am going to keep an eye on it and if I track down the cause, I will report back.

It's possible an add-on might be causing the problem. I just restarted Firefox with add-ons disabled and the problem disappeared. (Sorry, I didn't think about this before). I have since restarted again with add-ons ENABLED and the problem hasn't returned either, so I can't be sure if it's really an add-on that is causing the problem. I am going to keep an eye on it and if I track down the cause, I will report back.
cor-el
  • Top 10 Contributor
  • Moderator
17764 solutions 160655 answers

You can try to set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

You can try to set <b>layout.css.devPixelsPerPx</b> to 1.0 (default is -1) on the <b>about:config</b> page. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Thanks for the quick reply cor-el. Right now it's behaving itself, so I want to leave it as is. I will keep an eye on it and report back if things change.

Thanks again.

Thanks for the quick reply cor-el. Right now it's behaving itself, so I want to leave it as is. I will keep an eye on it and report back if things change. Thanks again.

Question owner

I want to report that the problem has returned. It was behaving well for a while but it's back. What's more, the problem does not occur consistently, so it's kind of difficult to track down. For example, I just started Firefox a while ago and observed the strange behavior. I did not even have a chance to visit a site. If it makes any difference, Firefox is set to delete all cookies when it closes, and no history is retained either.

I want to report that the problem has returned. It was behaving well for a while but it's back. What's more, the problem does not occur consistently, so it's kind of difficult to track down. For example, I just started Firefox a while ago and observed the strange behavior. I did not even have a chance to visit a site. If it makes any difference, Firefox is set to delete all cookies when it closes, and no history is retained either.

Question owner

I want to report that (quite unlike this thread which appears to be dead) this problem is still alive and kicking. As suggested, I have set layout.css.devPixelsPerPx to 1.0 but it doesn't help. I know none of this might make the slightest difference to anyone but I am just putting it out there in case there is a fellow sufferer somewhere.

I want to report that (quite unlike this thread which appears to be dead) this problem is still alive and kicking. As suggested, I have set '''layout.css.devPixelsPerPx''' to '''1.0''' but it doesn't help. I know none of this might make the slightest difference to anyone but I am just putting it out there in case there is a fellow sufferer somewhere.
FredMcD
  • Top 10 Contributor
4334 solutions 60978 answers

A post was flagged as Solved Problem. Please remove that flag. If you don’t, others that can help may not read this post.

Go to that message, and use the Undo link to its right.

A post was flagged as '''Solved Problem.''' Please remove that flag. If you don’t, others that can help may not read this post. Go to that message, and use the '''Undo''' link to its right.

Question owner

@Fred,

FYI, I know I didn't do the flagging. How the hell did it get flagged??

@Fred, FYI, I know I didn't do the flagging. How the hell did it get flagged??