X
Tap here to go to the mobile version of the site.

Support Forum

How do I get rid of the bottom scroll bar? Screen too big to fit.

Posted

My page is too big to fit screen so I have a bottom scroll bar which is very annoying to have to scroll over to see whole page. How do I get rid of bottom scroll bar and re-size page to fit?

My page is too big to fit screen so I have a bottom scroll bar which is very annoying to have to scroll over to see whole page. How do I get rid of bottom scroll bar and re-size page to fit?

Chosen solution

bluegardenia said

...but I got rid of that by using the customize feature to change page size...but it only seemed to change the page I was on...

Page zoom works by domain / website - Firefox does remember that setting, but it needs to be set per domain.

Did you change the Display Settings in Windows 7, to make text larger - like 125% ? If so, there is a setting hidden in Firefox that allows you to decrease it just for Firefox. Or use an extension to do that. https://support.mozilla.org/en-US/questions/1056998

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Foxit Reader Plug-In For Firefox and Netscape
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.91.2 for Mozilla browsers
  • Adobe Shockwave for Director Netscape plug-in, version 12.2.4.194
  • 5.1.41212.0

Application

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Extensions

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: NVIDIA GeForce 7050 / NVIDIA nForce 620i
  • adapterDescription2:
  • adapterDeviceID: 0x07e5
  • adapterDeviceID2:
  • adapterDrivers: nvd3dum
  • adapterDrivers2:
  • adapterRAM: 256
  • adapterRAM2:
  • adapterSubsysID: 01371025
  • adapterSubsysID2:
  • adapterVendorID: 0x10de
  • adapterVendorID2:
  • clearTypeParameters: Gamma: 2100 Pixel Structure: R ClearType Level: 100 Enhanced Contrast: 50
  • direct2DEnabled: False
  • direct2DEnabledMessage: [u'']
  • directWriteEnabled: False
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 1-30-2015
  • driverDate2:
  • driverVersion: 9.18.13.908
  • driverVersion2:
  • failures: [u'[GFX1-]: [D3D11] create component blender failed: 0x80070057', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057', u'[GFX1-]: [D3D11] create component blender failed: 0x80070057']
  • indices: [0, 6, 7, 8, 4, 5]
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'cairo', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 0
  • numAcceleratedWindowsMessage: [u'']
  • numTotalWindows: 1
  • supportsHardwareH264: No; Hardware video decoding disabled or blacklisted
  • webglRenderer: Google Inc. -- ANGLE (NVIDIA GeForce 7050 / NVIDIA nForce 620i Direct3D9Ex vs_3_0 ps_3_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Basic

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 solutions 40320 answers

All webpages or just one webpage?

If it is just one webpage, perhaps you zoomed in on that page and Firefox has remembered that action? https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

All webpages or just one webpage? If it is just one webpage, perhaps you zoomed in on that page and Firefox has remembered that action? https://support.mozilla.org/en-US/kb/font-size-and-zoom-increase-size-of-web-pages

Question owner

No, I just switched from Google Chrome to Firefox and all my pages are too big even my Yahoo mail page. they are so big that it puts a bottom scroll bar which is really annoying...but I got rid of that by using the customize feature to change page size...but it only seemed to change the page I was on... but thanks very much for your response I appreciate it. :-)

No, I just switched from Google Chrome to Firefox and all my pages are too big even my Yahoo mail page. they are so big that it puts a bottom scroll bar which is really annoying...but I got rid of that by using the customize feature to change page size...but it only seemed to change the page I was on... but thanks very much for your response I appreciate it. :-)
the-edmeister
  • Top 25 Contributor
  • Moderator
5412 solutions 40320 answers

Chosen Solution

bluegardenia said

...but I got rid of that by using the customize feature to change page size...but it only seemed to change the page I was on...

Page zoom works by domain / website - Firefox does remember that setting, but it needs to be set per domain.

Did you change the Display Settings in Windows 7, to make text larger - like 125% ? If so, there is a setting hidden in Firefox that allows you to decrease it just for Firefox. Or use an extension to do that. https://support.mozilla.org/en-US/questions/1056998

''bluegardenia [[#answer-874000|said]]'' <blockquote> ...but I got rid of that by using the customize feature to change page size...but it only seemed to change the page I was on... </blockquote> Page zoom works by domain / website - Firefox does remember that setting, but it needs to be set per domain. Did you change the Display Settings in Windows 7, to make text larger - like 125% ? If so, there is a setting hidden in Firefox that allows you to decrease it just for Firefox. Or use an extension to do that. https://support.mozilla.org/en-US/questions/1056998

Question owner

thank you so much. I do have windows 7 and that's what I had done...changed from 100% to 125% so I just put it back to 100% and that fixed it. Thank you so much for helping. It's very much appreciated. Have a great day!

thank you so much. I do have windows 7 and that's what I had done...changed from 100% to 125% so I just put it back to 100% and that fixed it. Thank you so much for helping. It's very much appreciated. Have a great day!
cor-el
  • Top 10 Contributor
  • Moderator
17591 solutions 159130 answers

Helpful Reply

Note that you can set layout.css.devPixelsPerPx to 1.0 (default is -1) on the about:config page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right.

You can open the about:config page via the location/address bar. You can accept the warning and click "I'll be careful" to continue.

Note that you can set <b>layout.css.devPixelsPerPx</b> to 1.0 (default is -1) on the <b>about:config</b> page. Adjust its value in 0.1 or 0.05 steps (1.1 or 0.9) until icons or text looks right. You can open the <b>about:config</b> page via the location/address bar. You can accept the warning and click "I'll be careful" to continue. *http://kb.mozillazine.org/about:config

Question owner

Thank you!

Thank you!