Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Why has my e-mail started double spacing lines? I want single space

  • 2 replies
  • 13 have this problem
  • 8902 views
  • Last reply by gwoityra

more options

All of a sudden today (4/30/16) when I write my e-mails, it double spaces lines. I do not want this! I see that many others have this problem. Like them, I am not a techie. I'm 83, and I want my single spacing back! How can you do this to me?

Chosen solution

The Thunderbird composition window now functions more like a word processor in that pressing the "Enter" key inserts a new paragraph, pressing "Shift+Enter" inserts a new line.

This new behavior can be switched off as follows: At the top right of the Thunderbird window, click the menu button > Options > Composition > General tab.

Uncheck 'When using paragraph format, the Enter key creates a new paragraph'.

Read this answer in context 👍 14

All Replies (2)

more options

Chosen Solution

The Thunderbird composition window now functions more like a word processor in that pressing the "Enter" key inserts a new paragraph, pressing "Shift+Enter" inserts a new line.

This new behavior can be switched off as follows: At the top right of the Thunderbird window, click the menu button > Options > Composition > General tab.

Uncheck 'When using paragraph format, the Enter key creates a new paragraph'.

more options

Thank you! At first I couldn't find the menu button because on the e-mail it didn't look like the icon shown on this page. Once I got that sorted out, it all is now solved. Again, thank you! (Sometimes I do wonder why tech companies make things so difficult for non-techie users. I would never have found this answer by myself.)