Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do you set up single spacing when composing an email?

  • 20 replies
  • 59 have this problem
  • 2917 views
  • Last reply by Stuart L

more options

I am trying to write a simple email and it will only do so with double spaced lines. I don't want that. I want single spaced lines. How to do that?

All Replies (20)

more options

There isn't a spacing control in Thunderbird. It's possible that a css style sheet might define some particular line spacing, but that's not likely to be something that's happened by accident.

What font is selected as your default? There are flavours of Cambria that mess up line spacing.

Are you allowing Thunderbird to decide where to end a line, or are you using <return> to force linefeeds? Carriage returns are interpreted by many softwares as paragraph breaks, which usually insert spacing to separate paragraphs.

Modified by Zenos

more options

Only somewhat. I was trying to paste two compositions from Word over to the body of the email. The first one went just fine but when the second one was pasted it messed up the first pasted item. I tried then to compose a new email by entering the text myself (no pasting) and the line spacing on this new email was only displayed as double spaced. When I tried to change it some paragraphs went to single space, some stayed double spaced.

I tried everything I could think of and what help I could get from Mozilla to no avail.

At wits end!

more options

Pasting from Word and other "rich text" environments can be problematical.

I'd suggest pasting using the "paste without formatting" option which can be found under the Edit item in the menu, or alternatively using ctrl+shift+v. I think there is also an option via right click.

more options

I found these instructions:

http://www.w3schools.com/css/tryit.asp?filename=trycss_line-height

In a new html-format message, select Insert/HTML... and paste the code in the 'Edit This Code' box, then adjust to your requirements.

more options

I just started having this issue right after the latest Thunderbird update. How can a style sheet error occur when there were no changes made on my end?

more options
more options

Zenos said

There isn't a spacing control in Thunderbird. It's possible that a css style sheet might define some particular line spacing, but that's not likely to be something that's happened by accident. What font is selected as your default? There are flavours of Cambria that mess up line spacing. Are you allowing Thunderbird to decide where to end a line, or are you using <return> to force linefeeds? Carriage returns are interpreted by many softwares as paragraph breaks, which usually insert spacing to separate paragraphs.
more options

I tried the above and it cured the problem. Only thing that might come up is if you tabbing in, and then typing, TB does not recognize that, so you will have to move your line manually.

more options

For some unknown reason, the last update changed the font size and the line spacing. To go back to the way it was, one clicks on Tools -> Options -> Composition -> HTML and clear the box next to "When using paragraph format, the enter key creates a new paragraph." Font is in the Display tab.

more options

i have this same issue since the recent TB update. double spacing emails is not what i want. why did this change?

more options

stuartl said

i have this same issue since the recent TB update. double spacing emails is not what i want. why did this change?

Because the coder did not think through the change. 73

more options

What change?

There are very few users reporting this particular issue. And here we have users pasting in from other environments, and no clear indication, as far as I can see, that anyone just typing sees the same problem. The extra line option described earlier affects only what happens when you hit return, or presumably, what happens when a return is found in pasted-in text.

I am puzzled that a single additional line feed when starting a new paragraph might be described as "double spacing". The older ones amongst us will remember "double spacing" being a convention in typed legal documents, where there is a blank line between each pair of lines of text, leaving lots of space for annotations and corrections.

Like this:

I am puzzled that a single additional line feed when starting a new

paragraph is described as "double spacing". The older ones amongst

us will remember "double spacing" being a convention in typed legal

documents, where there is a blank line between each pair of lines of

text, leaving lots of space for annotations and corrections.

Is this truly what anyone is seeing when they ask for "single spacing"?

more options

u r correct in your observation. clicking the box as noted took care of my issue of the return causing double spacing.

all set. i see no issue.

more options

As mentioned in my first reply, this started after the most recent update.

"For some unknown reason, the last update changed the font size and the line spacing. To go back to the way it was, one clicks on Tools -> Options -> Composition -> HTML and clear the box next to "When using paragraph format, the enter key creates a new paragraph." Font is in the Display tab."

more options

So, to you, an additional line after a break means it is no longer "single spaced"?

It's just that your usage of the terminology is at odds with its conventional usage. You're not saying that all lines are spaced apart?

more options

Zenos said

What change? There are very few users reporting this particular issue. And here we have users pasting in from other environments, and no clear indication, as far as I can see, that anyone just typing sees the same problem. The extra line option described earlier affects only what happens when you hit return, or presumably, what happens when a return is found in pasted-in text. I am puzzled that a single additional line feed when starting a new paragraph might be described as "double spacing". The older ones amongst us will remember "double spacing" being a convention in typed legal documents, where there is a blank line between each pair of lines of text, leaving lots of space for annotations and corrections. Like this: I am puzzled that a single additional line feed when starting a new paragraph is described as "double spacing". The older ones amongst us will remember "double spacing" being a convention in typed legal documents, where there is a blank line between each pair of lines of text, leaving lots of space for annotations and corrections. Is this truly what anyone is seeing when they ask for "single spacing"?
more options

A week ago I started having the same problem. When I hit return it automatically double spaces, That's fine when closing a letter where you write Sincerely, and then your name with a space. But I do a lot of other things that are not full lines of content, and cannot make them single spaces. Ie: a list, where some items are supposed to be single spaced and others double spaced. I have no choice because it all becomes double spaced. I would really appreciate any help to correct this! I see many people are dealing with this same issue!!

more options

Go to Tools, Options, Composition, General Then underneath the HTML section there is a check box called "when using paragraph format, the enter key creates a new paragraph." make sure this box is not checked. this will no longer cause a "return" to double space.

Modified by Stuart L

more options

I cannot thank you enough, Stuart!! God bless you!!!!!

more options

you are welcome