X
Tap here to go to the mobile version of the site.

Support Forum

I keep getting "unresponsive script" error reports and I've tried many options including refeshing firefox. any ideas?

Posted

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gives my options to continue, debug or close, none of it works and computer freezes. So I have to go to Task Manager and close everything down and start over. Very frustrating. It has also happened when I have been on other websites or with Internet Explorer. HP has tried fixing it, Juno has tried ....all to no avail. I've tried refresh, done many virus/malware scans, etc. It seems to me there is a plug-in or an add-in or some box somewhere not checked. Any ideas?

I have an HP Pavillon, Juno email and Firefox is my default browser, At some point while accessing my email I will get the "unresponsive script" error and although it gives my options to continue, debug or close, none of it works and computer freezes. So I have to go to Task Manager and close everything down and start over. Very frustrating. It has also happened when I have been on other websites or with Internet Explorer. HP has tried fixing it, Juno has tried ....all to no avail. I've tried refresh, done many virus/malware scans, etc. It seems to me there is a plug-in or an add-in or some box somewhere not checked. Any ideas?

Chosen solution

jscher2000 Thank you very much for your latest suggestion. As it turns out great minds think alike as I spoke with an HP tech who also suggested AdBlock and it has apparently solved my problem so I am absolutely delighted and of course thankful for your help and all the others who tried so hard with me to solve this long frustrating problem. I think as of now, I am considering my problem solved. Thanks again for your continued support

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • McAfee MSC FF plugin DLL
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 21.0 r0
  • WildTangent Games App V2 Presence Detector
  • iTunes Detector Plug-in

Application

  • Firefox 45.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:45.0) Gecko/20100101 Firefox/45.0
  • Support URL: https://support.mozilla.org/1/firefox/45.0.2/WINNT/en-US/

Extensions

  • Firefox Hello Beta 1.1.14 (loop@mozilla.org)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics 4400
  • adapterDescription2:
  • adapterDeviceID: 0x041e
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 2b0d103c
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.3.9600.16384
  • driverDate: 7-22-2014
  • driverDate2:
  • driverVersion: 10.18.10.3871
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics 4400 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: Yes
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Hi Jim, thanks for the new dialog. It looks related to video streaming, so hopefully disabling the protected mode feature will help with that one, too.

Hi Jim, thanks for the new dialog. It looks related to video streaming, so hopefully disabling the protected mode feature will help with that one, too.

Question owner

I don't mean to be so dense but is the disabling of the shockwave flash that I did the same as disabling the protected mode feature? I also noticed in looking a t a lot of "small print" has words like "java script and bursting script."

I don't mean to be so dense but is the disabling of the shockwave flash that I did the same as disabling the protected mode feature? I also noticed in looking a t a lot of "small print" has words like "java script and bursting script."
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Well, it depends on what you did. If you followed my suggestion to click the More link below Shockwave Flash and then unchecked the box for protected mode, then you disabled protected mode but you can still use Flash when needed.

Well, it depends on what you did. If you followed my suggestion to click the More link below Shockwave Flash and then unchecked the box for protected mode, then you disabled protected mode but you can still use Flash when needed.

Question owner

jscher yes, i think i did as you suggested i went to menu, add-ons, clicked Shockwave Flash, then clicked more and then removed the check mark in Enable Adobe Flash Protected Mode

For now my problem seems to be resolved (after doing that) but I have not been on-line for very long either. Let's see how it goes later tonight and tomorrow. I also just had a callback with HP and they did a couple of things but I want to see how it continues for a bit yet. In the meantime thank you for all of your assistance. I really appreciate it.

jscher yes, i think i did as you suggested i went to menu, add-ons, clicked Shockwave Flash, then clicked more and then removed the check mark in Enable Adobe Flash Protected Mode For now my problem seems to be resolved (after doing that) but I have not been on-line for very long either. Let's see how it goes later tonight and tomorrow. I also just had a callback with HP and they did a couple of things but I want to see how it continues for a bit yet. In the meantime thank you for all of your assistance. I really appreciate it.
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

JolietJim said

Yes, that is the website I am using.

I was asking about; what is the web address you are trying to reach thru Juno? That site may be the cause of the problem.

''JolietJim [[#answer-867283|said]]'' <blockquote> Yes, that is the website I am using. </blockquote> I was asking about; what is the web address you are trying to reach thru Juno? That site may be the cause of the problem.

Question owner

Fred, I might have been accessing www.oat.com (or www.oattravel.com) for one of the times I got the script error but I think most of the time it was www.juno.com (my internet provider).

Fred, I might have been accessing www.oat.com (or www.oattravel.com) for one of the times I got the script error but I think most of the time it was www.juno.com (my internet provider).

Question owner

jscher Well today HP worked on my computer for a couple of hours and were sure they had fixed the problem. Yes, you guessed it, IT IS STILL THERE. Do you have any other suggestions in your bag of tricks? I took a couple more shots of the screen and will try and attach but will probably incur same problem as earlier (too large) thanks in advance

jscher Well today HP worked on my computer for a couple of hours and were sure they had fixed the problem. Yes, you guessed it, IT IS STILL THERE. Do you have any other suggestions in your bag of tricks? I took a couple more shots of the screen and will try and attach but will probably incur same problem as earlier (too large) thanks in advance

Question owner

jscher can you make out this image?

jscher can you make out this image?

Question owner

FredMcD does this image provide a clue re unresponsive script source?

FredMcD does this image provide a clue re unresponsive script source?
jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

Jim the image is small and blurry. Could you try a site that lets you paste and image and then gives you a link to view it? You could paste that link back here. For example: https://snag.gy/

Jim the image is small and blurry. Could you try a site that lets you paste and image and then gives you a link to view it? You could paste that link back here. For example: https://snag.gy/

Question owner

I didn't try the snag but am trying this just in case first

I didn't try the snag but am trying this just in case first
Brian26 0 solutions 1 answers

Not sure if this will help or confuse the matter, but I have the same script problem with firefox and Windows 10. I did this... uncheck the box for "Enable Adobe Flash protected mode" and have managed to use my browser (so far). I followed a procedure to capture the script error and saved in Dropbox (see uploaded image below). I previously went through all the troubleshooting steps offered including removing and reinstalling Firefox. That didn't help and it almost seems worse. The problem seems very prevalent when I am on the Yahoo Finance page (which I use often). The screen freezes and I have to end the task and restart the browser to continue. If unchecking the protected mode works....I will be very happy and will report back.

Not sure if this will help or confuse the matter, but I have the same script problem with firefox and Windows 10. I did this... uncheck the box for "Enable Adobe Flash protected mode" and have managed to use my browser (so far). I followed a procedure to capture the script error and saved in Dropbox (see uploaded image below). I previously went through all the troubleshooting steps offered including removing and reinstalling Firefox. That didn't help and it almost seems worse. The problem seems very prevalent when I am on the Yahoo Finance page (which I use often). The screen freezes and I have to end the task and restart the browser to continue. If unchecking the protected mode works....I will be very happy and will report back.

Question owner

Bryan26, Jscher2000, FredMcD I just tried the recommendation by Bryan of "unchecking" the "enable Adobe" box so let's see. As you can see I've had this problem off/on since early April and sometimes it goes a few days with no problem and other times it can be five times in an hour but at this point I am willing to try anything. Thanks for all of your suggestions.

Bryan26, Jscher2000, FredMcD I just tried the recommendation by Bryan of "unchecking" the "enable Adobe" box so let's see. As you can see I've had this problem off/on since early April and sometimes it goes a few days with no problem and other times it can be five times in an hour but at this point I am willing to try anything. Thanks for all of your suggestions.

Question owner

Bryan26, jscher2000,FredMcD Well guess what. Unchecking "enable Adobe"did NOT work so am back to getting the unresponsive script messages again. bummer...frustrated as no one seems to have correct answer

Bryan26, jscher2000,FredMcD Well guess what. Unchecking "enable Adobe"did NOT work so am back to getting the unresponsive script messages again. bummer...frustrated as no one seems to have correct answer
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

Are you just getting this from that one sender? What is the web address in the error message(s)?

Are you just getting this from that one sender? What is the web address in the error message(s)?

Question owner

the web address is https://webmailb.juno/html/blank

the web address is https://webmailb.juno/html/blank
FredMcD
  • Top 10 Contributor
4246 solutions 59405 answers

I've called the big guys to help you. Good luck.


webmailb.juno uses an invalid security certificate.

The certificate is only valid for the following names: www.bing.com, dict.bing.com.cn, *.platform.bing.com, *.bing.com, bing.com, ieonline.microsoft.com, *.windowssearch.com, cn.ieonline.microsoft.com, *.origin.bing.com, *.mm.bing.net, *.api.bing.com, ecn.dev.virtualearth.net, *.cn.bing.net, *.cn.bing.com,

feedback.microsoft.com, feedback-int.microsoft.com, insertmedia.bing.office.net,

  • .r.bat.bing.com, *.dict.bing.com.cn, *.dict.bing.com, wp.m.bing.com, *.m.bing.com,

global.bing.com

Error code: <a id="errorCode" title="SSL_ERROR_BAD_CERT_DOMAIN">SSL_ERROR_BAD_CERT_DOMAIN</a>

I've called the big guys to help you. Good luck. ---------- webmailb.juno uses an invalid security certificate. The certificate is only valid for the following names: www.bing.com, dict.bing.com.cn, *.platform.bing.com, *.bing.com, bing.com, ieonline.microsoft.com, *.windowssearch.com, cn.ieonline.microsoft.com, *.origin.bing.com, *.mm.bing.net, *.api.bing.com, ecn.dev.virtualearth.net, *.cn.bing.net, *.cn.bing.com, *.ssl.bing.com, *.appex.bing.com, *.platform.cn.bing.com, ssl-api.bing.com, ssl-api.bing.net, *.api.bing.net, www.bingsandbox.com, *.bingapis.com, bingsandbox.com, feedback.microsoft.com, feedback-int.microsoft.com, insertmedia.bing.office.net, *.r.bat.bing.com, *.dict.bing.com.cn, *.dict.bing.com, wp.m.bing.com, *.m.bing.com, global.bing.com Error code: <a id="errorCode" title="SSL_ERROR_BAD_CERT_DOMAIN">SSL_ERROR_BAD_CERT_DOMAIN</a>

Modified by FredMcD

jscher2000
  • Top 10 Contributor
8695 solutions 71066 answers

I get server not found for https://webmailb.juno/html/blank

Is that the page you're viewing or the address listed on the unresponsive script dialog?

I get server not found for https://webmailb.juno/html/blank Is that the page you're viewing or the address listed on the unresponsive script dialog?

Question owner

It is the address on the unresponsive script dialog (which actually throws me a curve with that "b" after webmail but that is it. actually it really says http://webmailb.juno/html/blankhnx-1.01.min.html:0

but when you put it in it then just shows the first part of address (ending after word "blank")

It is the address on the unresponsive script dialog (which actually throws me a curve with that "b" after webmail but that is it. actually it really says http://webmailb.juno/html/blankhnx-1.01.min.html:0 but when you put it in it then just shows the first part of address (ending after word "blank")

Question owner

jscher2000 what is really interesting it that I put that website on the "blacklist" and it just came in again after I sent my last post so it is till getting thru but quite frankly it has been many different website, that is only the first one I started putting on black list.....so not sure that method is going to work either. The annoying part is that I have to always shut down and start over each time....and when in the middle of composing an email frustrating! Otherwise I would just give up and live with it but at this point I really want to resolve it

jscher2000 what is really interesting it that I put that website on the "blacklist" and it just came in again after I sent my last post so it is till getting thru but quite frankly it has been many different website, that is only the first one I started putting on black list.....so not sure that method is going to work either. The annoying part is that I have to always shut down and start over each time....and when in the middle of composing an email frustrating! Otherwise I would just give up and live with it but at this point I really want to resolve it