Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to turn off the "first run" and "firefox + windows 10" tab?

  • 1 reply
  • 1 has this problem
  • 5 views
  • Last reply by cor-el

more options

Every single time I open firefox, it Jump up 3 tabs : "First Run", "firefox + windows 10", and "start page". I tried to get in the "option" and chose another homepage, set as default browser...etc... but nothing work. Those tabs still come up every single f*cking time, and that's really p*ssed me off. How can I solve it????

All Replies (1)

more options

You can check the home page setting.

Firefox supports multiple home pages separated by '|' (pipe) symbols.

If you do not keep changes after a restart or otherwise have problems with preferences, see: