X
Tap here to go to the mobile version of the site.

Support Forum

This thread was closed and archived. Please ask a new question if you need help.

Thunderbird keeps asking for password

Posted

Lately, whenever I start Thunderbird, it asks for the password. It never did this before. When I first set up Thunderbird, i entered the password and it was working fine. Something changed. How can I fix this< Thanks

Lately, whenever I start Thunderbird, it asks for the password. It never did this before. When I first set up Thunderbird, i entered the password and it was working fine. Something changed. How can I fix this< Thanks

Chosen solution

Hello,

Sorry to hear that you're having an problem.

To stop Thunderbird from asking for password every time you send an email, do this: In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Under "Security and Authentication" DESELECT "Use name and password" Click OK and again OK.

Please check and let us know if the issue still persists.

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Enables Widevine licenses for playback of HTML audio/video content. (version: 1.4.8.866)
  • Shockwave Flash 21.0 r0
  • Portable Document Format

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/49.0.2623.87 Safari/537.36

More Information

Mehul Patel 1 solutions 14 answers

Chosen Solution

Hello,

Sorry to hear that you're having an problem.

To stop Thunderbird from asking for password every time you send an email, do this: In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Under "Security and Authentication" DESELECT "Use name and password" Click OK and again OK.

Please check and let us know if the issue still persists.

Hello, Sorry to hear that you're having an problem. To stop Thunderbird from asking for password every time you send an email, do this: In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Under "Security and Authentication" DESELECT "Use name and password" Click OK and again OK. Please check and let us know if the issue still persists.

Question owner

Prior to receiving your solution, I played around with something and fixed it. When I traced your suggested steps, i see that authentication method shows normal password and it shows my user name. Since it was working ok, I decided not to "fix it."

Thanks for your response though.

Prior to receiving your solution, I played around with something and fixed it. When I traced your suggested steps, i see that authentication method shows normal password and it shows my user name. Since it was working ok, I decided not to "fix it." Thanks for your response though.
user01229325 2241 solutions 10216 answers

Good plan. If your provider requires authentication the above instructions will not fix your problem.

Good plan. If your provider requires authentication the above instructions will not fix your problem.
silverado7377 0 solutions 2 answers

I have basically the same issue as above, I don't receive any emails because Mozilla crashes. Never had this problem before today, then I click Get Mail and Mozilla asks for my password. I type it in and it comes back and says ...denied, and asks if I want to retry or cancel. I have two email accounts and use the same exact password for both and one works and the other doesn't. I tried In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Then I do not have "Security and Authentication" DESELECT "Use name and password" Click OK and again OK, I have authentication method where I can change from Normal password, or No Authentication, or Encrypted password.... What can I do? Thanks

I have basically the same issue as above, I don't receive any emails because Mozilla crashes. Never had this problem before today, then I click Get Mail and Mozilla asks for my password. I type it in and it comes back and says ...denied, and asks if I want to retry or cancel. I have two email accounts and use the same exact password for both and one works and the other doesn't. I tried In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Then I do not have "Security and Authentication" DESELECT "Use name and password" Click OK and again OK, I have authentication method where I can change from Normal password, or No Authentication, or Encrypted password.... What can I do? Thanks
silverado7377 0 solutions 2 answers

silverado7377 said

I have basically the same issue as above, I don't receive any emails because Mozilla crashes. Never had this problem before today, then I click Get Mail and Mozilla asks for my password. I type it in and it comes back and says ...denied, and asks if I want to retry or cancel. I have two email accounts and use the same exact password for both and one works and the other doesn't. I tried In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Then I do not have "Security and Authentication" DESELECT "Use name and password" Click OK and again OK, I have authentication method where I can change from Normal password, or No Authentication, or Encrypted password.... What can I do? Thanks
''silverado7377 [[#answer-909793|said]]'' <blockquote> I have basically the same issue as above, I don't receive any emails because Mozilla crashes. Never had this problem before today, then I click Get Mail and Mozilla asks for my password. I type it in and it comes back and says ...denied, and asks if I want to retry or cancel. I have two email accounts and use the same exact password for both and one works and the other doesn't. I tried In Thunderbird, click Tools, Account Settings, and in left pane, click "Outgoing Server" Click Edit. Then I do not have "Security and Authentication" DESELECT "Use name and password" Click OK and again OK, I have authentication method where I can change from Normal password, or No Authentication, or Encrypted password.... What can I do? Thanks
user01229325 2241 solutions 10216 answers

Please do not try and follow the poor solution suggested above! You do not get to pick and choose the server settings. Your provider configures their servers and you have to match those settings. Please start your own thread with the details of your problem. Let this thread go back into the archives as it is very poor and unusable advice.

Please do not try and follow the poor solution suggested above! You do not get to pick and choose the server settings. Your provider configures their servers and you have to match those settings. Please start your own thread with the details of your problem. Let this thread go back into the archives as it is very poor and unusable advice.
Chris Ilias
  • Moderator
362 solutions 1959 answers

silverado7377, the thread you are replying to is very old. It's unlikely that the original poster is still reading, and the information may be outdated. If you have the same question, it would be best to start a new thread.

silverado7377, the thread you are replying to is very old. It's unlikely that the original poster is still reading, and the information may be outdated. If you have the same question, it would be best to [https://support.mozilla.org/en-US/questions/new start a new thread].