X
Tap here to go to the mobile version of the site.

Support Forum

Why does my download come out as a page of gibberish symbols now?

Posted

All of a sudden I can't download anything. I'm pretty much technically illiterate but I DO download images/documents frequently and have never had a problem. Until now. Now no matter what I try to download- or when I try to view my previous folder of downloads instead of seeing the image I get a page of random symbols and letters. I have no idea if I pushed something by mistake to make this happen??? Any help most appreciated!

All of a sudden I can't download anything. I'm pretty much technically illiterate but I DO download images/documents frequently and have never had a problem. Until now. Now no matter what I try to download- or when I try to view my previous folder of downloads instead of seeing the image I get a page of random symbols and letters. I have no idea if I pushed something by mistake to make this happen??? Any help most appreciated!

Chosen solution

Hi good people who responded to my SOS- I didn't get back to my computer until just now and I did as jscher2000 said- tried one of the options- WINDOWS PHOTO VIEWER and it did in fact put all my downloads back into the right format!!!  :)) It's not the format that I viewed them in before but at least it's a picture and not hieroglyphics!

Thanks so much for all the help, You guys are great!!!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Citrix Online App Detector Plugin
  • Foxit PhantomPDF Plug-In For Firefox and Netscape
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 21.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0

More Information

FredMcD
  • Top 10 Contributor
4254 solutions 59582 answers

Do the downloaded files have the correct extensions?

Do the downloaded files have the correct extensions?

Question owner

So embarrassing- I don't know what that means- extensions???

So embarrassing- I don't know what that means- extensions???
Alper Berber 0 solutions 5 answers

File extensions are some strings that defines file's type. Like .txt .docx .html etc

File extensions are some strings that defines file's type. Like .txt .docx .html etc
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

It may help to set Windows to show you all file extensions, rather than just unusual one. This article has the steps: http://windows.microsoft.com/en-us/windows/show-hide-file-name-extensions

Then, for images, you typically would see them ending with .jpg or .png or .gif. If you see them ending with .html or .txt, then Windows will not display them in the proper application and Firefox also may be confused about them.


Do you use any add-ons related to downloading? You can review the list on the Add-ons page. You can open that using either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then review the list on the right. Anything related to downloads or saving files? One of those might be causing the problem.

If you aren't sure and want a second opinion, you could paste a list of your extensions here. To grab that, open the support information page using either

  • "3-bar" menu button > "?" button > Troubleshooting Information
  • (menu bar) Help > Troubleshooting Information
  • type or paste about:support in the address bar and press Enter/Return

Scroll down to the Extensions heading and a table should follow listing enabled and disabled extensions.

Using the mouse, select the text from extensions through the end of the table listing the extensions and copy (Ctrl+c). Then click in a reply and paste (Ctrl+v). It will look a little messy but don't worry, we're used to it.

It may help to set Windows to show you all file extensions, rather than just unusual one. This article has the steps: http://windows.microsoft.com/en-us/windows/show-hide-file-name-extensions Then, for images, you typically would see them ending with .jpg or .png or .gif. If you see them ending with .html or .txt, then Windows will not display them in the proper application and Firefox also may be confused about them. ---- Do you use any add-ons related to downloading? You can review the list on the Add-ons page. You can open that using either: * Ctrl+Shift+a * "3-bar" menu button (or Tools menu) > Add-ons In the left column, click Extensions. Then review the list on the right. Anything related to downloads or saving files? One of those might be causing the problem. If you aren't sure and want a second opinion, you could paste a list of your extensions here. To grab that, open the support information page using either * "3-bar" menu button > "?" button > Troubleshooting Information * (menu bar) Help > Troubleshooting Information * type or paste about:support in the address bar and press Enter/Return Scroll down to the Extensions heading and a table should follow listing enabled and disabled extensions. Using the mouse, select the text from extensions through the end of the table listing the extensions and copy (Ctrl+c). Then click in a reply and paste (Ctrl+v). It will look a little messy but don't worry, we're used to it.

Question owner

When I do the ctrl, shift, a thing- I got this menu of choices- nothing about add ons... Im so sorry. Thanks all for trying to help.

   Viewing email
   Writing email
   Accounts
   Vacation Response
   Filters
   Security
   Banned Addresses
   Messenger
When I do the ctrl, shift, a thing- I got this menu of choices- nothing about add ons... Im so sorry. Thanks all for trying to help. Viewing email Writing email Accounts Vacation Response Filters Security Banned Addresses Messenger

Question owner

By the way, in my dowload file, they do all have an extension: most are jpg, and pdf....

By the way, in my dowload file, they do all have an extension: most are jpg, and pdf....

Question owner

OK. Finally found the "extensions" option. Clicked on it and over to the right a box came up that said, "you don't have any add-ons of this type installed".

OK. Finally found the "extensions" option. Clicked on it and over to the right a box came up that said, "you don't have any add-ons of this type installed".
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Thanks for checking that.

On your Downloads list, could you click the "folder" icon on the right end to open the Downloads folder with that file selected.

When you get to the list, does the file have an icon that seems appropriate for that type of file? For example, a JPG normally would be associated with an image viewing program, and a PDF normally would be associated with Adobe Reader or another PDF viewing program. If these files have gotten associated with another program that doesn't know how to decode them, that might be the problem.

Thanks for checking that. On your Downloads list, could you click the "folder" icon on the right end to open the Downloads folder with that file selected. When you get to the list, does the file have an icon that seems appropriate for that type of file? For example, a JPG normally would be associated with an image viewing program, and a PDF normally would be associated with Adobe Reader or another PDF viewing program. If these files have gotten associated with another program that doesn't know how to decode them, that might be the problem.

Question owner

Thanks for hanging in there!!! OK, I clicked on the folder icon and all the pics/documents have the appropriate label- jpg,pdf, etc.... I'm afraid that isn't the problem. I feel like I must have have done something by mistake that has made everything turn to hieroglyphics!!!

Thanks for hanging in there!!! OK, I clicked on the folder icon and all the pics/documents have the appropriate label- jpg,pdf, etc.... I'm afraid that isn't the problem. I feel like I must have have done something by mistake that has made everything turn to hieroglyphics!!!
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Hmm, not the label so much as the associated program. For example, PDFs usually will say something like "Adobe Acrobat document" in their description. If you open a PDF, what program does it open in? That's usually indicated on the title bar.

Hmm, not the label so much as the associated program. For example, PDFs usually will say something like "Adobe Acrobat document" in their description. If you open a PDF, what program does it open in? That's usually indicated on the title bar.

Question owner

Ahhh. So, the images I saved- when I opened them, are opening in word pad. Which is what I use when I print text documents, but this is my file of mostly downloaded pics for my fb page.... I guess the images shouldn't be opening in WORD PAD!! I don't know why it was all OK before now.... I hate computers. You are SO SO lucky if you understand them!

Ahhh. So, the images I saved- when I opened them, are opening in word pad. Which is what I use when I print text documents, but this is my file of mostly downloaded pics for my fb page.... I guess the images shouldn't be opening in WORD PAD!! I don't know why it was all OK before now.... I hate computers. You are SO SO lucky if you understand them!
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

Well, stuff happens!!

On Windows 7, if I right-click an image, there is an item called "Open With", and if I click that, the last option is "Choose default program" which allows me to associate the file type with a different program.

Does Windows 8.1 have that?

If not, you may have to do it "the hard way": http://windows.microsoft.com/en-us/windows-8/choose-programs-windows-uses-default

Well, stuff happens!! On Windows 7, if I right-click an image, there is an item called "Open With", and if I click that, the last option is "Choose default program" which allows me to associate the file type with a different program. Does Windows 8.1 have that? If not, you may have to do it "the hard way": http://windows.microsoft.com/en-us/windows-8/choose-programs-windows-uses-default

Question owner

Excellent. OK. I did that and it asked me "How do you want to open this file?" First option being to keep opening in Word pad. I assume NOT!! Then there's a list of options like Windows Photo, Firefox, Windows Media Player, etc.

Excellent. OK. I did that and it asked me "How do you want to open this file?" First option being to keep opening in Word pad. I assume NOT!! Then there's a list of options like Windows Photo, Firefox, Windows Media Player, etc.
cor-el
  • Top 10 Contributor
  • Moderator
17520 solutions 158427 answers

Can you attach a screenshot that shows the folder content in Details mode (View menu), so we can check the file name and file extension?

  • Use a compressed image type like PNG or JPG to save the screenshot
  • Make sure that you do not exceed the maximum size of 1 MB

It is possible that security software (anti-virus, firewall) is causing the problem. Try to disable security software temporarily to see if that makes a difference.

Can you attach a screenshot that shows the folder content in Details mode (View menu), so we can check the file name and file extension? *https://en.wikipedia.org/wiki/Screenshot *https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem *Use a compressed image type like PNG or JPG to save the screenshot *Make sure that you do not exceed the maximum size of 1 MB ----- It is possible that security software (anti-virus, firewall) is causing the problem. Try to disable security software temporarily to see if that makes a difference.
cor-el
  • Top 10 Contributor
  • Moderator
17520 solutions 158427 answers

Try to rename or remove the mimeTypes.rdf file in the Firefox profile folder to reset all file actions.

You can use this button to go to the current Firefox profile folder:

Try to rename or remove the mimeTypes.rdf file in the Firefox profile folder to reset all file actions. *http://kb.mozillazine.org/mimeTypes.rdf *http://kb.mozillazine.org/File_types_and_download_actions#Resetting_download_actions You can use this button to go to the current Firefox profile folder: *Help > Troubleshooting Information > Profile Directory:<br>Windows: Show Folder; Linux: Open Directory; Mac: Show in Finder *http://kb.mozillazine.org/Profile_folder_-_Firefox
jscher2000
  • Top 10 Contributor
8758 solutions 71655 answers

vrielsmith said

I did that and it asked me "How do you want to open this file?" First option being to keep opening in Word pad. I assume NOT!! Then there's a list of options like Windows Photo, Firefox, Windows Media Player, etc.

On Windows 7, the default application is called Preview. I don't know the best choice for Windows 8.1, but it's easy to change if, say, Windows Photo turns out to be annoying.

''vrielsmith [[#answer-856799|said]]'' <blockquote> I did that and it asked me "How do you want to open this file?" First option being to keep opening in Word pad. I assume NOT!! Then there's a list of options like Windows Photo, Firefox, Windows Media Player, etc. </blockquote> On Windows 7, the default application is called Preview. I don't know the best choice for Windows 8.1, but it's easy to change if, say, Windows Photo turns out to be annoying.

Chosen Solution

Hi good people who responded to my SOS- I didn't get back to my computer until just now and I did as jscher2000 said- tried one of the options- WINDOWS PHOTO VIEWER and it did in fact put all my downloads back into the right format!!!  :)) It's not the format that I viewed them in before but at least it's a picture and not hieroglyphics!

Thanks so much for all the help, You guys are great!!!

Hi good people who responded to my SOS- I didn't get back to my computer until just now and I did as jscher2000 said- tried one of the options- WINDOWS PHOTO VIEWER and it did in fact put all my downloads back into the right format!!! :)) It's not the format that I viewed them in before but at least it's a picture and not hieroglyphics! Thanks so much for all the help, You guys are great!!!