Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Firefox crashes, finally submitted crash report

  • 6 replies
  • 2 have this problem
  • Last reply by firefox001

more options

I have post this problem before but I was never able to generate a crash report, or, a crash report was generated. But when I tried to submitted, it always said "there was a problem submitting report" so it was never submitted. This time, I finally got a crash report submitted. The ID was: bp-43dc7456-6e56-480a-bb8e-99bb42160309. Can you please take a look at it and tell me what is the problem and the solution? I only notice that it seems to happen randomly. But it happens with some web page. This time it didn't happen when I was browsing but it seems the same problem. It is running on windows 7. Thank you.

Crash report ID: bp-43dc7456-6e56-480a-bb8e-99bb42160309.

All Replies (6)

more options

Product Firefox Version 38.0b1 Build ID 20150330154247 Release Channel beta OS Windows NT OS Version 6.1.7601 Service Pack 1

Why are you using a very old Firefox? 45.*

Signature ig4icd64.dll

ig4icd64.dll = NVIDIA Compatible OpenGL ICD = NVIDIA Corporation

Try to post any other crash reports you have.

  • see if there are updates for your graphics drivers

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

  • disable hardware acceleration in the Flash plugin See also:

more options

Can you post the Troubleshooting information from the graphics section on the "Help > Troubleshooting Information" page (about:support)?

more options

It does seem graphics related.

Do you have a strong preference for the 64-bit build of Firefox? There are many fewer users and testers of the 64-bit build so you are likely to encounter more issues than with the 32-bit build.

more options

I tried to update my windows 7 for updating my graphics drivers. It just kept on "checking for update" and not going anywhere. I post this problem on windows 7 forum for a solution but no one post a solution. I had been waiting for that, hence the delay. So I guess there is no solution so far. Thank you all for your reply.

I have a lot of extension that only work for old version of Firefox but I recently found some replacement so I will try to use newer version of Firefox. And my computer is 64-bit so I thought I should use Firefox for 64-bit. I will try to use 32-bit version of Firefox.

more options

Did you try to disable hardware acceleration in Firefox?

more options

cor-el said

Did you try to disable hardware acceleration in Firefox?

Yes, I did. That didn't solve the problem. Thanks.