X
Tap here to go to the mobile version of the site.

Support Forum

Disable "Ctrl+MouseWheel" to prevent unwanted zooming

Posted

I figured it out!

about:config

Original Setting: mousewheel.with_control.action;3

Disable Setting: mousewheel.with_control.action;0

I figured it out! about:config Original Setting: mousewheel.with_control.action;3 Disable Setting: mousewheel.with_control.action;0

Chosen solution

I figured it out!

about:config

Original Setting: mousewheel.with_control.action;3

Disable Setting: mousewheel.with_control.action;0

Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.9
  • Blue Jeans Installation Plugin
  • Blue Jeans Video Plugin
  • Citrix Receiver Plugin (Win32)
  • Citrix URL-Redirection Helper Plugin
  • Version 5.41.3.0
  • Google Update
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.73.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • The plugin allows you to have a better experience with Microsoft Lync
  • RBlue Jeans Installation Plugin
  • RBlue Jeans Video Plugin
  • Shockwave Flash 20.0 r0
  • 5.1.41212.0
  • Zoom launcher - 3.0.1

Application

  • Firefox 44.0.2
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:44.0) Gecko/20100101 Firefox/44.0
  • Support URL: https://support.mozilla.org/1/firefox/44.0.2/WINNT/en-US/

Extensions

  • Adblock Plus 2.7.2 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})
  • Bookmarks Checker - check for bad links 3.1.1.1-signed (firefoxbookmarkchecker@everhelper.me)
  • IDS_SS_NAME IDS_SS_VERSION ({D19CA586-DD6C-4a0a-96F8-14644F340D60}) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0a16
  • adapterDeviceID2:
  • adapterDrivers: igdumdim64 igd10iumd64 igd10iumd64 igdumdim32 igd10iumd32 igd10iumd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 05ca1028
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 4-24-2014
  • driverDate2:
  • driverVersion: 10.18.10.3574
  • driverVersion2:
  • failures: [u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0', u'[GFX1-]: [D2D1.1] 4CreateBitmap failure Size(28,30647) Code: 0x80070057 format 0']
  • indices: [0, 11, 7, 8, 9, 10]
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 2
  • numTotalWindows: 2
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
ideato 893 solutions 6250 answers

Hello newgoliath, well done !

https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling

thank you

EDIT

Please copy and paste your solution in a new reply, and mark that reply (YOUR new reply) as solution chosen, to help others with the same problem (firefox "solution chosen" is visible first in google suggestions when someone seek something in the web) :-)

thank you

Hello newgoliath, well done ! https://wiki.mozilla.org/Gecko:Mouse_Wheel_Scrolling thank you '''EDIT''' Please copy and paste your solution in a new reply, and '''mark that reply (YOUR new reply) as solution chosen''', to help others with the same problem (firefox "solution chosen" is visible first in google suggestions when someone seek something in the web) :-) thank you

Modified by ideato

Chosen Solution

I figured it out!

about:config

Original Setting: mousewheel.with_control.action;3

Disable Setting: mousewheel.with_control.action;0

I figured it out! about:config Original Setting: mousewheel.with_control.action;3 Disable Setting: mousewheel.with_control.action;0