Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox not reloading

  • 1 reply
  • 13 have this problem
  • 274 views
  • Last reply by jscher2000

more options

Lately every time I go to a different site at the top of the page I get a small bar the length of the window saying: "Firefox prevented this page from automatically reloading". I can either click on "Allow" or "X". When I click on "Allow", it just keeps popping back up, so I always end up just clicking "X" to get it off till I go to another site and have to do it all over again. Is there something wrong here? How & what can I do to get rid of it? Thank You PattiT

Chosen solution

What kind of site is it that wants to reload so often??

Anyway, you can turn off the redirect/reload block, which may be more annoying than helpful, here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected.

If it is checked, uncheck the box for "Warn me when websites try to redirect or reload the page"

Hopefully that will allow the site to work normally.

Read this answer in context 👍 7

All Replies (1)

more options

Chosen Solution

What kind of site is it that wants to reload so often??

Anyway, you can turn off the redirect/reload block, which may be more annoying than helpful, here:

"3-bar" menu button (or Tools menu) > Options

In the left column, click Advanced. Then on the right side, make sure the "General" mini-tab is selected.

If it is checked, uncheck the box for "Warn me when websites try to redirect or reload the page"

Hopefully that will allow the site to work normally.