Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

After syn to a new machine, all pages have a small horizontal scroll bar at the top of screen

  • 2 replies
  • 7 have this problem
  • 98 views
  • Last reply by catieblink

more options

I have just got a new machine, I installed a new download of Firefox. Then set up syncing on my old machine and new machine. (Both win7)

After syncing I get a little horizontal scroll bar at the top of every web page on the new machine (see image). Scrolling this bar appears to do nothing. The rest of the syn seems fine.

Any ideas on how to get rid of this would be greatly appreciated, especially before I reformat my old machine :)

Attached screenshots

Modified by catieblink

Chosen solution

In another thread, a user said this is caused by the "Avira Browser Safety" extension. Assuming you have the latest version of that add-on, I think you'll need to disable it to get rid of the bar. To do that, open the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find that one on the right and click its Disable button.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that fix it? (I don't know whether the Enabled/Disabled status is copied over by Sync.)

Read this answer in context 👍 5

All Replies (2)

more options

Chosen Solution

In another thread, a user said this is caused by the "Avira Browser Safety" extension. Assuming you have the latest version of that add-on, I think you'll need to disable it to get rid of the bar. To do that, open the Add-ons page. Either:

  • Ctrl+Shift+a
  • "3-bar" menu button (or Tools menu) > Add-ons

In the left column, click Extensions. Then find that one on the right and click its Disable button.

Often a link will appear above at least one disabled extension to restart Firefox. You can complete your work on the tab and click one of the links as the last step.

Does that fix it? (I don't know whether the Enabled/Disabled status is copied over by Sync.)

more options

Thanks, that got rid of it. I was using a different anti virus on the old computer.

Thank you!