X
Tap here to go to the mobile version of the site.

Support Forum

How can I disable notifications for Words with Friends?

Posted

Recently, I enabled getting desktop notifications when my opponents in Words with Friends made a move. I would really like to disable these notifications. I have no idea where to do that. I looked in Words with Friends tools and I looked in Firefox and I looked in Facebook (which is where I play Words with Friends). But I can't seem to find the place to disable these banner notifications that pop up in the upper right corner of my screen. Any help would be greatly appreciated!!!

V

Recently, I enabled getting desktop notifications when my opponents in Words with Friends made a move. I would really like to disable these notifications. I have no idea where to do that. I looked in Words with Friends tools and I looked in Firefox and I looked in Facebook (which is where I play Words with Friends). But I can't seem to find the place to disable these banner notifications that pop up in the upper right corner of my screen. Any help would be greatly appreciated!!! V

Chosen solution

Follow this steps, it may work:

  • Right-click in any blank space of the site.
  • Click View Page Info from the context menu.
  • It will open a new window. Go to the Permissions tab.
  • Scroll down and you will find Show Notifications settings.
  • Uncheck Use Default and then select Block. Finally close the View Page Info window.
Read this answer in context 1

Additional System Details

Installed Plug-ins

  • Provides information about the default web browser
  • Motive Mac Client Downloader
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.20913.0
  • Unity Web Player version 5.3.1f1. (c) 2015 Unity Technologies ApS. All rights reserved.
  • iPhoto6

Application

  • Firefox 43.0.4
  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.10; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.4/Darwin/en-US/

Extensions

  • Adblock Plus 2.7.1 ({d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d})

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription:
  • adapterDeviceID: 0x6760
  • adapterDrivers:
  • adapterRAM:
  • adapterVendorID: 0x1002
  • driverDate:
  • driverVersion:
  • info: {u'AzureCanvasBackend': u'skia', u'AzureFallbackCanvasBackend': u'none', u'AzureContentBackend': u'quartz', u'AzureSkiaAccelerated': 0}
  • numAcceleratedWindows: 5
  • numTotalWindows: 5
  • supportsHardwareH264: No;
  • webglRenderer: ATI Technologies Inc. -- AMD Radeon HD 6490M OpenGL Engine
  • windowLayerManagerRemote: True
  • windowLayerManagerType: OpenGL

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Sashoto Seeam 54 solutions 310 answers

Chosen Solution

Follow this steps, it may work:

  • Right-click in any blank space of the site.
  • Click View Page Info from the context menu.
  • It will open a new window. Go to the Permissions tab.
  • Scroll down and you will find Show Notifications settings.
  • Uncheck Use Default and then select Block. Finally close the View Page Info window.
Follow this steps, it may work: * Right-click in any blank space of the site. * Click '''View Page Info''' from the context menu. * It will open a new window. Go to the '''Permissions''' tab. * Scroll down and you will find '''Show Notifications''' settings. * Uncheck '''Use Default''' and then select '''Block'''. Finally close the View Page Info window.

Question owner

Thank you so much. I was able to solve this a different way. I went into my System Preferences, clicked on Notifications, selected Firefox, and turned off the banner and the sounds. Yay! Maybe your solution also would work but I think I'll quit while I'm ahead! :-)

Thank you so much. I was able to solve this a different way. I went into my System Preferences, clicked on Notifications, selected Firefox, and turned off the banner and the sounds. Yay! Maybe your solution also would work but I think I'll quit while I'm ahead! :-)