Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox crashes

  • 5 replies
  • 2 have this problem
  • 39 views
  • Last reply by FredMcD

more options

When FF closes it produces a crash report (even though it hasn't crashed????). If I try to re-open FF it says FF is still open and needs to be closed before new session starts. Happened since last update. Now becoming annoying, I have changed default browser to Chrome - prefer FF but too much of a hassle!

Chosen solution

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.


Signature mozalloc_abort | NS_DebugBreak

atidxx32.dll = Advanced Micro Devices = Check this link;
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

This is for Sumo's Related Bugs 1218266 RESOLVED FIXED Hardening against AsyncShutdown timeouts in Experiments.jsm

1206393 NEW --- Enabling "Clear history when Firefox closes" with large history triggers shutdownhang crash, causing dataloss

1187196 NEW --- shutdown crash in mozalloc_abort(char const* const) | NS_DebugBreak | nsDebugImpl::Abort(char const*, int)


From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings. It was suppose to have been fixed in v30.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Read this answer in context 👍 1

All Replies (5)

more options

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.

The crash report is several pages of data. We need the report numbers to see the whole report.

Using your mouse, mark the most resent 7 - 10 crash reports, and copy them. Now go to the reply box below and paste them in.

aboutcrashesFx29
more options

bp-8865aaa8-fced-4202-99b2-823182160213 2/13/2016 2:46 PM bp-eb562ce7-a766-4c42-8998-34ab32160213 2/13/2016 12:55 PM bp-67b98312-ed2e-4622-9a9b-841f12160208 2/8/2016 10:06 AM 453fe01f-c17a-42bb-a578-c81764b276da 12/29/2014 7:24 AM 4697e397-00d9-4f3e-96ad-82f3574ede36 8/6/2014 4:10 PM bp-9bbe71b1-7a53-43ea-9653-2b2532140527 5/27/2014 2:09 PM 65bf262c-6bad-4b8e-be10-dd3778eb6877 5/7/2014 5:39 PM bp-ffd321dc-2f67-4d8a-9554-8de952130705 7/5/2013 1:31 PM 21afa5d0-40a7-4b21-bed1-db5e159b375c 4/3/2013 8:34 PM

more options

Chosen Solution

Some of your crash reports weren’t sent to the Mozilla Servers.

In the address bar, type about:crashes<enter>. Note: If any reports do not have BP in front of the numbers/letters, click it to submit them.


Signature mozalloc_abort | NS_DebugBreak

atidxx32.dll = Advanced Micro Devices = Check this link;
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+64

This is for Sumo's Related Bugs 1218266 RESOLVED FIXED Hardening against AsyncShutdown timeouts in Experiments.jsm

1206393 NEW --- Enabling "Clear history when Firefox closes" with large history triggers shutdownhang crash, causing dataloss

1187196 NEW --- shutdown crash in mozalloc_abort(char const* const) | NS_DebugBreak | nsDebugImpl::Abort(char const*, int)


From what I have been reading from other posts on this forum, the issue may be caused by the clear history settings. It was suppose to have been fixed in v30.

Type about:preferences#privacy<enter> in the address bar.

The button next to History, select Use Custom Settings.

At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

more options

Glad to help. Safe Surfing.