Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

mail no longer launches Firefox, ok with MS Edge browser

more options

If I use Microsoft's Edge browser, I can click on a url link within Thunderbird Mail and it takes me to the browser/site. When I try this using Firefox as the default browser nothing happens. I'm also getting a "code signature could not be verified" error when I use 1Password and it tries to use it's plug-in. I've been using all ok since last summer, this started happening a couple weeks ago.

Chosen solution

There has been a few users that have reported similar issues when using the 1Password addon. Unfortunately, this may be the cause of the issue.

Please try disabling the 1Password addon and see if the issue continues.

If the issue goes away when 1Password is disabled, it is the cause of your issue. In that case, please contact the addon developer about the issue. Since addons are developed and maintained by private developers that are independent from Mozilla, we would be unable to provide additional support regarding this issue if 1Password is causing the issue.

If the issue continues with 1Password disabled, please let us know so that we can explore additional solutions.

Read this answer in context 👍 1

All Replies (4)

more options

Chosen Solution

There has been a few users that have reported similar issues when using the 1Password addon. Unfortunately, this may be the cause of the issue.

Please try disabling the 1Password addon and see if the issue continues.

If the issue goes away when 1Password is disabled, it is the cause of your issue. In that case, please contact the addon developer about the issue. Since addons are developed and maintained by private developers that are independent from Mozilla, we would be unable to provide additional support regarding this issue if 1Password is causing the issue.

If the issue continues with 1Password disabled, please let us know so that we can explore additional solutions.

more options

Hello, OR try to disable Avast and enable Avast again. any luck ?

thank you

more options

I actually re-installed the add-on from 1Password and that fixed it. Thanks for steering me down the correct path.

more options

In that case, the developer probably created an update and reinstalling the addon gave you the latest version.

For future reference, you can update your addons by doing the following:

  1. Go to the Firefox addon manager
  2. Select Extensions from the sidebar
  3. Click the gear icon
  4. Select Check for updates from the menu

This will give you the latest versions of all of your addons.

Note: When updating addons, you may be required to restart Firefox for the changes to take effect.