X
Tap here to go to the mobile version of the site.

Support Forum

Keyboard Auto Pop-up Issue (New issue in Version 43)

Posted

After updating Firefox to version 43, Firefox now recognizes when text fields are selected and auto pops-up the virtual on-screen keyboard. The issue is that this breaks several websites and heavily interferes with web browsing (since I use a wireless keyboard and mouse with my tablet, having the virtual keyboard pop-up is useless). I'd much rather have the previous behaviour where I choose to have keyboard pop-up when I click on the taskbar button.

Several websites, once visited, have text fields auto-selected which trigger the keyboard to show up. This is very annoying.

How can I disable Firefox from having the on-screen keyboard auto pop-up?

NOTE: This is a NEW ISSUE in the 43rd version of Firefox, I've installed a vanilla copy of Firefox 42 and it does not have this issue. Once I've updated to 43, the issue appears. (Currently running Windows 8.1)

After updating Firefox to version 43, Firefox now recognizes when text fields are selected and auto pops-up the virtual on-screen keyboard. The issue is that this breaks several websites and heavily interferes with web browsing (since I use a wireless keyboard and mouse with my tablet, having the virtual keyboard pop-up is useless). I'd much rather have the previous behaviour where I choose to have keyboard pop-up when I click on the taskbar button. Several websites, once visited, have text fields auto-selected which trigger the keyboard to show up. This is very annoying. How can I disable Firefox from having the on-screen keyboard auto pop-up? NOTE: This is a NEW ISSUE in the 43rd version of Firefox, I've installed a vanilla copy of Firefox 42 and it does not have this issue. Once I've updated to 43, the issue appears. (Currently running Windows 8.1)
Attached screenshots

Chosen solution

Hi, does this describe the same issue as yours?

virtual keyboard keep popping up while using bluetooth keyboard

Please let us know if it doesn't. Thanks!

Read this answer in context 0

Additional System Details

Installed Plug-ins

  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.60.2 for Mozilla browsers
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • VLC media player Web Plugin 2.1.3

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.3; rv:43.0) Gecko/20100101 Firefox/43.0

More Information

Qantas94Heavy 4 solutions 13 answers

Chosen Solution

Hi, does this describe the same issue as yours?

virtual keyboard keep popping up while using bluetooth keyboard

Please let us know if it doesn't. Thanks!

Hi, does this describe the same issue as yours? [https://support.mozilla.org/en-US/questions/1099546 virtual keyboard keep popping up while using bluetooth keyboard] Please let us know if it doesn't. Thanks!

Question owner

Qantas94Heavy said

Hi, does this describe the same issue as yours? virtual keyboard keep popping up while using bluetooth keyboard Please let us know if it doesn't. Thanks!

Hello,

The issue still arises even when a bluetooth keyboard is not connected, however changing ui.osk.enabled to false does fix the issue.

''Qantas94Heavy [[#answer-828878|said]]'' <blockquote> Hi, does this describe the same issue as yours? [https://support.mozilla.org/en-US/questions/1099546 virtual keyboard keep popping up while using bluetooth keyboard] Please let us know if it doesn't. Thanks! </blockquote> Hello, The issue still arises even when a bluetooth keyboard is not connected, however changing '''ui.osk.enabled''' to '''false''' does fix the issue.