Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to disable master password promp on every start?

  • 2 replies
  • 1 has this problem
  • 7 views
  • Last reply by cor-el

more options

this trouble began when i transfer my old profile to replace the new one and i didn't turn on the sync features. Other suggested solution were already tried but failed (replace key3.db, signons.sqlite and so on...). hope this problem can be solved soon...Btw my profile is from firefox 3.9 something,,,(sorry, can't remember which one)

All Replies (2)

more options

Open the Password Manager. Select to change the Master Password. When prompted for the new master, leave it blank.

more options

The Sync version in current Firefox releases (34+) uses the password manager to store the authentication data that is used to connect to the Sync server. So when Firefox is started you need to enter the master password to be able to connect to Sync.