X
Tap here to go to the mobile version of the site.

Support Forum

Outlook Freezes when opening with Mozilla Firefox

Posted

Outlook has always opened fine until today, after I made a donation! Now, it opens, shows any new emails, which I might just be able to read, but then freezes and I cannot delete, move, reply etc. I have tried upgrading but it says I'm up to date.

Outlook has always opened fine until today, after I made a donation! Now, it opens, shows any new emails, which I might just be able to read, but then freezes and I cannot delete, move, reply etc. I have tried upgrading but it says I'm up to date.

Additional System Details

Installed Plug-ins

  • Adobe PDF Plug-In For Firefox and Netscape 11.0.13
  • Citrix Receiver Plugin (Win32)
  • Intel web components for Intel® Identity Protection Technology
  • Intel web components updater - Installs and updates the Intel web components
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 11.31.2 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 20.0 r0
  • 5.1.41105.0
  • Unity Player 4.5.0f6
  • iGolf Sync Plugin
  • iTunes Detector Plug-in

Application

  • Firefox 43.0.3
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:43.0) Gecko/20100101 Firefox/43.0
  • Support URL: https://support.mozilla.org/1/firefox/43.0.3/WINNT/en-GB/

Extensions

  • Browsing Protection by F-Secure 2.148.3561 (ols@f-secure.com)
  • iCloud Bookmarks 1.4.14.1-signed (firefoxdav@icloud.com)
  • Skype Click to Call 7.5.0.9082 ({82AF8DCA-6DE9-405D-BD5E-43525BDAD38A})
  • Spell Checker 1.3.2.1-signed (gaurangnshah@gmail.com)
  • Search by F-Secure 1.06.116 (safesearch@f-secure.com) (Inactive)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: Intel(R) HD Graphics Family
  • adapterDescription2:
  • adapterDeviceID: 0x0112
  • adapterDeviceID2:
  • adapterDrivers: igdumd64 igd10umd64 igd10umd64 igdumd32 igd10umd32 igd10umd32
  • adapterDrivers2:
  • adapterRAM: Unknown
  • adapterRAM2:
  • adapterSubsysID: 00000000
  • adapterSubsysID2:
  • adapterVendorID: 0x8086
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 1-5-2012
  • driverDate2:
  • driverVersion: 8.15.10.2618
  • driverVersion2:
  • info: {u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1', u'AzureSkiaAccelerated': 0}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (Intel(R) HD Graphics Family Direct3D11 vs_4_1 ps_4_1)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • User JS: No
  • Accessibility: No
Scribe 725 solutions 3456 answers

Hi, I'm suspicious of your extension Browsing Protection by F-Secure 2.148.3561 so perhaps you could try disabling it - (Ctrl+Shift+A) > Extensions. Or you can try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu , click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.


If you are still having a problem, delete all references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - Delete browsing, search and download history on Firefox, then try the site again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.

Hi, I'm suspicious of your extension '''Browsing Protection by F-Secure 2.148.3561''' so perhaps you could try disabling it - (Ctrl+Shift+A) > Extensions. Or you can try Firefox Safe Mode to see if the problem goes away. [[Troubleshoot Firefox issues using Safe Mode|Firefox Safe Mode]] is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes). '''If Firefox is open,''' you can restart in Firefox Safe Mode from the Help menu: * Click the menu button [[Image:New Fx Menu]], click Help [[Image:Help-29]] and select ''Restart with Add-ons Disabled''. '''If Firefox is not running,''' you can start Firefox in Safe Mode as follows: * On Windows: Hold the '''Shift''' key when you open the Firefox desktop or Start menu shortcut. * On Mac: Hold the '''option''' key while starting Firefox. * On Linux: Quit Firefox, go to your Terminal and run ''firefox -safe-mode'' <br>(you may need to specify the Firefox installation path e.g. /usr/lib/firefox) When the Firefox Safe Mode window appears, select "Start in Safe Mode". ;[[Image:SafeMode-Fx35]] '''''If the issue is not present in Firefox Safe Mode''''', your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]] article to find the cause. ''To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.'' ------------------------------------------------------------------------------------------- If you are still having a problem, delete all references to Outlook, as shown under the heading 'How do I remove a single website from my history?' in this article - [[Delete browsing, search and download history on Firefox]], then try the site again. ''When you figure out what's causing your issues, please let us know. It might help others with the same problem. Thank you.''