Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Have tried extensive troubleshooting, to no avail - one website not accessible

  • 12 replies
  • 1 has this problem
  • 86 views
  • Last reply by FredMcD

more options

For two days, I cannot access one website on FF. The website is not down. I also pinged it.

I can access via IE.
  I did the troubleshooting tips at Tips & Tricks http://sidsuniverse.blogspot.com/2008/10/firefox-cannot-access-internet-other.html, which seems to be VERY comprehensive.

I just installed 43.03 today, Prior to that, I was dealing with two days of- "FF Not Responding." I uninstalled v42 and upon reinstall, I got the notice that the new version was ready for install. Immediately upon opening the new version, I ran into "FF Not Responding" and then it stopped. I am still left with ONE Website being inaccessible. There is no error; it just doesn't load.

What I didn't try was Safe Mode and installing an earlier version (I guess 41 or so). Since I can disable anti-tracking and ad blocking apps (which I DO), then why would I have to try Safe Mode? Disabling all potentially conflicting apps does not make an iota of difference. I'm at the end of my abilities. One website only = no errors; no opening either.

Thank you.

Chosen solution

I just reinstalled v 43.0.3 for the third time - I was trying to go back to v 41.2, but that's not what was - in fact - installed. Although it's been a a few minutes, I am not continually getting "Firefox Not Responding" and I am able to see the ONE website I had trouble accessing.

Thank you for your input.

Read this answer in context 👍 0

All Replies (12)

more options

What is the link you can't access?

Do you have nvidia's network access manager or forceware network manager software installed? Disable / remove it.

more options

FredMcD,


Since I can access the website through IE, since I checked Is It Down Now, and it's not, and since I pinged the website, I am sure that the particular website is not the issue.

When I do a search for Nvidia, or Network Access Manager, I get some config results, but not one that jumps out as disable-able. There are four "1033.xml" files under a Network Access Manager search, and two for "hw.ini" files under a Nvidia search, but nothing for the four words together. Can you offer better instructions?

I do not have Forceware software installed.

Thank you.

more options

FredMcD said

What is the link you can't access?

Start Firefox in Safe Mode {web Link} by holding down the <Shift>
(Mac=Options)
key, and then starting Firefox. Is the problem still there?


Start your Computer in safe mode with networking. Then start Firefox. Try Safe web sites. Is the problem still there?

Starting The Computer In Safe Mode;
Free Online Encyclopedia

more options

Firefox 42+ has a Tracking Protection feature that is enabled by default in Private Browsing mode. When you are in private browsing mode then Firefox can show a shield icon at the left end of the location/address bar that some content is affected.

You can disable this feature in "Options/Preferences > Privacy" or via the about:privatebrowsing page that get when you open a New Private Window.

  • Options/Preferences > Privacy: "Use Tracking Protection in Private Windows"

See also:

more options

cor-el,

I don't use private browsing.

I guess FF could limit its addons if their program was the be-all, end-all.

thank you.

more options

Look at it like this. Let's say you want to buy a car. What kind of options do you want? AM/FM/Cassette/CD? What kind of seats do you want? 2 or 4 door?

Firefox is the car, and the add-ons are the options. Some or many may want one thing, but very few want another. By using add-ons, you get the options you want to have, and don't have to worry about the ones you don't. It's YOUR choice.

more options

Chosen Solution

I just reinstalled v 43.0.3 for the third time - I was trying to go back to v 41.2, but that's not what was - in fact - installed. Although it's been a a few minutes, I am not continually getting "Firefox Not Responding" and I am able to see the ONE website I had trouble accessing.

Thank you for your input.

Modified by CiaoBella1

more options

FredMcD,

I had tried safe mode and still no change.

I couldn't figure the point in your last remark, and since I hadn't used private browsing, I basically ignored cor-el.

Seeing your post in context, it's perfectly clear. Your comment about addons is/was a non sequitur in this discussion.

It is nice to have solved two very annoying problems in one fell swoop.

more options

Have you tried v42? Install an older version of Firefox {web link}

more options

Can you post a link to a publicly accessible page (i.e. no authentication or signing on required)?

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.


Do a malware check with several malware scanning programs on the Windows computer.

Please scan with all programs because each program detects different malware. All these programs have free versions.

Make sure that you update each program to get the latest version of their databases before doing a scan.

You can also do a check for a rootkit infection with TDSSKiller.

See also:

more options

cor-el and FredMcD

Please read through ---

I reinstalled the same version of FF and NOW I can again view the website that was the ONLY website that I could not view before
               AND

I am no longer getting annoying freezes/hangs and messages that Firefox is Not Responding.

It is fixed. Happy New Year!

more options

Hello,

I am glad to hear that your problem has been resolved. If you haven't already, please select the answer that solves the problem. This will help other users with similar problems find the solution more easily.

Thank you for contacting Mozilla Support.