Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how to downgrade to earlier version

  • 4 replies
  • 15 have this problem
  • 3600 views
  • Last reply by jscher2000

more options

Roboform no longer works with the latest upgrade but will workl withj earlier versions.

1. Please advise how I downgrade the version I have

2. How do I ensure updates do not happen automatically in the future.

Chosen solution

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.

Read this answer in context 👍 1

All Replies (4)

more options

There is an alternative workaround, which is to temporarily suspend the requirement that all extensions be signed. You can find the steps under #2 in the RoboForm FAQ here:

http://www.roboform.com/faq-mac#ts_ff_43

As long as you keep an eye on what extensions you have running, this is a more secure approach than rolling back to an earlier version of Firefox.

more options

Chosen Solution

Type about:preferences#advanced<enter> in the address bar.

Under Advanced, Select Update. Check the settings.

more options

I'm again back to blank pages & black video screens, I'm tired to deleting cookies, history, Locking out add ons & plug-ins, reentering my user name, password etc over & over, using tricky keyboard entries or clicks bit the problems keep returning. It's functioning again but for how long? I wish I had never updated FireFox, this update is more trouble than it's worth.

more options

Hi sheilach, I think you meant to post in your thread here: https://support.mozilla.org/questions/1112493